Find the answer to your Linux question:
Results 1 to 3 of 3
I installed fc8 and got it up and running with gnome (only) desktop. I allowed the updates from pup to install. I later tried to add KDE environment and found ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2006
    Posts
    1

    updates show fc9 versions


    I installed fc8 and got it up and running with gnome (only) desktop. I allowed the updates from pup to install. I later tried to add KDE environment and found several dependency errors that essentially are looking for a rev down from those installed already on my system. For example, there is a "Missing Dependency: python = 2.5.1-15.fc8 is needed by package tkinter". RPM -q python yields "python-2.5.1-16.fc9". When I query rpm versions there are many fc9 versions that appear to be one rev higher than the lates fc8 version. I have tried to remove and or reinstall --oldpackage and the dependencies are so intertwined I can't keep up with it. Has anyone else seen this problem?? Any ideas on how to resolve the problems?

    any and all appreciated

    Al

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Welcome the forums!

    No, I've not heard of that before. I'm not sure what has happened but it sounds like quite a mess, so I'd recommend doing a new install with KDE only if that's the DE that you want to use. I just think it would be much quicker than trying to sort out the current issues.
    oz

  3. #3
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    Did you by any chance enable the development repos? If so then thats probably why you have FC9 packages.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •