Find the answer to your Linux question:
Results 1 to 6 of 6
I wonder if anyone can help me, I am getting an error after installation and partitioning of Mandrake 9.2. When I finish the install and try to reboot my computer ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Posts
    4

    LILO error


    I wonder if anyone can help me, I am getting an error after installation and partitioning of Mandrake 9.2. When I finish the install and try to reboot my computer it says "LILO - Timestamp Mismatch" and it won't let me do anything. First of all let me say that I have two HDDs: HDA & HDB. Both have winxp on them. What I want to do is to have a triple boot so I can select between both winxp installs or linux but haven't been able to do it thanks to this problem. I want to have linux on hdb taking up half the space and winxp the other half. Any help would be appreciated, thanks

  2. #2
    Linux Guru kkubasik's Avatar
    Join Date
    Mar 2004
    Location
    Lat: 39:03:51N Lon: 77:14:37W
    Posts
    2,396
    wow, quite an xp fan eh? reguardless, did you makesure that the clocks on all your systems and bio all are in the same timezone and synchronised, might have nothign to do with it, but i have heard that can cause errors.
    Avoid the Gates of Hell. Use Linux
    A Penny for your Thoughts

    Formerly Known as qub333

  3. #3
    Just Joined!
    Join Date
    Jul 2004
    Posts
    4
    Haha, yeah I guess I am. :P I looked in BIOS and there is no timezone (I have a Dell BIOS). I also checked the clocks in BIOS and Windows and they're both the same.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Farnborough, UK
    Posts
    1,305
    Could be a bug in that version of lilo

    http://site.n.ml.org/info/lilo/

    But I've seen posts where it's sorted by moving the BIOS time a few hours into the future, running /sbin/lilo and rebooting. Might be worth a go.
    Lansbury's Lido

    thekiadriver on #linuxforums - fleetingly

  6. #5
    Just Joined!
    Join Date
    Jul 2004
    Posts
    4
    Ok, I moved the BIOS clock ahead 3 hours and that solved the problem. But when the computer boots up it just goes straight to windows and nothing happens. No LILO it just loads windows.

  7. #6
    Just Joined!
    Join Date
    Jul 2004
    Location
    Wherever the beautiful women are.
    Posts
    99

    Re: LILO error

    Quote Originally Posted by linuxnewb714
    I wonder if anyone can help me, I am getting an error after installation and partitioning of Mandrake 9.2. When I finish the install and try to reboot my computer it says "LILO - Timestamp Mismatch" and it won't let me do anything. First of all let me say that I have two HDDs: HDA & HDB. Both have winxp on them. What I want to do is to have a triple boot so I can select between both winxp installs or linux but haven't been able to do it thanks to this problem. I want to have linux on hdb taking up half the space and winxp the other half. Any help would be appreciated, thanks
    Can I just ask why you've installed XP in two locations? Why not have one installation accessing both drives?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •