Find the answer to your Linux question:
Results 1 to 3 of 3
i did it, i realy did it. i've installed windows, i realy did - now not only that it boot but it also works !!! in fact i'm even posting ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Location
    Israel
    Posts
    61

    ok i did it, can't boot FC2 (fuc*ing windows)


    i did it, i realy did it.
    i've installed windows, i realy did - now not only that it boot but it also works !!! in fact i'm even posting this msg from it now.
    (now before you all think i'm a troll let me tell you the story)

    my ide 0:0 was like this :
    mbr : GRUB - was written during fedora core 2 setup
    hda1 : / 20 GB.
    hda2 : vfat 40 GB.
    swap : 1 GB.

    my ide 0:1 is still like this :
    mbr : none !
    hdb1 : vfat 60 GB.

    what i tried to do is this: setup windows on hdb - force it to create it's mbr on hdb, then boot linux & config GRUB to dual boot, i tried to do this by temporery disabling hda in bios & booting from CD.

    what i did is this: fail (don't ask me how) to disable hda in bios, let windows start it's setup & TRASH AWAY my grub mbr, the rest is bla, bla, bla Welcome to withoutwindows XP.

    now i can't boot into fedora, at all, ohh thank you my lovly ms crap
    btw the xp is on hdb.

    that question is how should i now fix (again) what windows has proken (again) ?

    thank you for your help, i miss my penguin max.

  2. #2
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190
    read the post in the tutorial section of this site about solving boot problems with grub.

    have fun

    Nerderello

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

  3. #3
    Just Joined!
    Join Date
    May 2004
    Location
    Israel
    Posts
    61
    thank you, sorry for late response, didn't seen you posted when i was using ie (not lying)
    anyhow i managed to fix & dual boot
    tnx.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •