Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, 1) I tried to install Gentoo additionally to Windows, but I failed. When I rebooted, it said "invalid partition table". So I had to delete all the newly built ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Posts
    10

    2 problems: econf failing "...gettext..."


    Hello,

    1) I tried to install Gentoo additionally to Windows, but I failed. When I rebooted, it said "invalid partition table". So I had to delete all the newly built linux partitions to be able to boot Windows again. But I have the impression that the BIOS needs a little longer to detect that Windows is the system to start, there's always a "_" flashing up for a short time when I boot.

    2) When I try a Gentoo Stage 1 installation, it always fails saying econf failed because of something like "sys-devel/gettext-0.12.1-r1".

    Thank you in advance for your help
    Sandro

  2. #2
    Linux Newbie zdawg's Avatar
    Join Date
    Jan 2004
    Location
    Canada
    Posts
    218
    As to your first point, I guess we are a bit late to help with that, though if you aren't sure how to partition/ set-up grub, ask away.
    Towards your second point : I completed a new install recently which produced the same error. I solved it by using the bootstrap-2.6.sh script. Try that.
    Me & Myself just ganged up on I....... Now We all have problems..and none of Us are speaking!
    bash-3.00$ uname -a
    SunOS sparky 5.11 OpenSolaris-swa sun4u sparc SUNW,Ultra-Enterprise

  3. #3
    Just Joined!
    Join Date
    Aug 2004
    Posts
    10

    Thank you!

    Thanks, that helped.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •