Find the answer to your Linux question:
Results 1 to 2 of 2
Hello I'm trying to boot PenDriveLinux008 from a USB flash drive to a PC normally booting WindowsXP and have a problem that may have a very simple solution but I'm ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2008
    Posts
    2

    Problem booting PenDriveLinux on Flash Drive


    Hello

    I'm trying to boot PenDriveLinux008 from a USB flash drive to a PC normally booting WindowsXP and have a problem that may have a very simple solution but I'm not savvy enough to understand what's going on.

    I've loaded PenDriveLinux08 (per this web page: Pendrivelinux 2008 install from Windows | USB Pen Drive Linux ) onto a flash drive and made the drive bootable as instructed.
    I select 'boot from USB' in the boot menu and the boot progresses to the point where I get the following error:

    /initrd/bin/ash: can't access tty; job control turned off
    $

    At this point my keyboard and mouse are not recognized and I have to reset to get the PC back.
    Can anyone help me?

    Cheers
    Ken

  2. #2
    Just Joined!
    Join Date
    Mar 2008
    Posts
    2

    [Solved] Sort of solved anyway

    Hi

    Regarding my "Problem booting PenDriveLinux on Flash Drive":

    After trying several times to install and boot a couple of versions of Linux from my Memorex 12gb stick I gave up and tried a GXT 4gb stick. I've now been able to install and boot Pendrivelinux08, without any problems, from the GXT.

    I still don't know why it will not work with the Memorex.

    Cheers
    Ken

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •