Find the answer to your Linux question:
Page 3 of 6 FirstFirst 1 2 3 4 5 6 LastLast
Results 21 to 30 of 53
Originally Posted by Jonathan183 Did the Xubuntu install you have just done run to completion - and just failed to start linux after reboot? If the install process did not ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Just Joined!
    Join Date
    Mar 2008
    Posts
    43

    Quote Originally Posted by Jonathan183 View Post
    Did the Xubuntu install you have just done run to completion - and just failed to start linux after reboot?

    If the install process did not run through to completion then it is very unlikely we will be able to get it to boot. So you need to confirm what happend when you tried to install Xubuntu this time.

    What version of Xubuntu have you tried to install?

    From your previous message it sounds as though you may have installed a different version of Xubuntu to me - so the kernel name will be different.
    The one I am trying to load is xubuntu 7.10 alternate, and if I try to install in Text mode I get loading linux kernel, them a black screen and flashing cursor in top left.

  2. #22
    Just Joined!
    Join Date
    Mar 2008
    Posts
    43
    What on my Computer, could cause me the problems I have loading Xubuntu and any other version I have tried ?

  3. #23
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,043
    Not sure what is causing the problem ... I got a bit confused with how far through the install process you get. From your last couple of replies the installer does not boot ... sorry it took me a while to get there.

    You need to get the installer to boot otherwise we will get nowhere. I suggest you look again at the startup options ... I suggest you go through the help screen, in particular the disk options and try after that ...
    esc to exit graphical mode and type
    Code:
    install vga=711 noapic nolapic fb=false hw-detect/start_pcmcia=false BOOT_DEBUG=2|3
    and see if the installer will boot.

    Does the installer boot so you can run through the install process?

  4. #24
    Just Joined!
    Join Date
    Mar 2008
    Posts
    43
    You passed an undefined mode number.
    Press <RETURN> to see video modes available, <SPACE> to continue or wait 30 secs.
    But unfortunately it didn't matter what I pressed then as nothing would happen.

  5. #25
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,043
    Quote Originally Posted by zmikeo View Post
    You passed an undefined mode number.
    Press <RETURN> to see video modes available, <SPACE> to continue or wait 30 secs.
    But unfortunately it didn't matter what I pressed then as nothing would happen.
    Try a different number like 788 and if that does not work try without the vga=xxx entry.

  6. #26
    Just Joined!
    Join Date
    Mar 2008
    Posts
    43
    I did have problems with the character [quote]DEBUG=2|3 as when I pressed it, on the computer it was split, though it works on this computer "|".

  7. #27
    Just Joined!
    Join Date
    Mar 2008
    Posts
    43
    Quote Originally Posted by Jonathan183 View Post
    Try a different number like 788 and if that does not work try without the vga=xxx entry.
    That time using 788 and the number, it accepted it and the cd ran for a short while but all I got was a black screen and the cd stopped.

  8. #28
    Just Joined!
    Join Date
    Mar 2008
    Posts
    43
    Without using the VGA entry, the cd spun for a short while then I got the black screen with the flashing cursor in top left.

  9. #29
    Just Joined!
    Join Date
    Mar 2008
    Posts
    43
    Well I am off to Bed, and shall try again tomorrow.

  10. #30
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,043
    Quote Originally Posted by zmikeo View Post
    Well I am off to Bed, and shall try again tomorrow.
    I'd try a couple more combinations of parameters and then give up on Xubuntu ... if the installer will not run on the PC then you can't really get any further with that distro.

    I'd try the DSL live CD as the next system. Go through a similar process working through the available options and see if you can get the live CD to boot.

Page 3 of 6 FirstFirst 1 2 3 4 5 6 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •