Find the answer to your Linux question:
Page 6 of 6 FirstFirst ... 2 3 4 5 6
Results 51 to 53 of 53
Originally Posted by Jonathan183 Sounds like you got things fixed So it was a hardware problem? I thought you had already run diagnostics on the system ... did system pass ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #51
    Just Joined!
    Join Date
    Mar 2008
    Posts
    43

    Quote Originally Posted by Jonathan183 View Post
    Sounds like you got things fixed

    So it was a hardware problem? I thought you had already run diagnostics on the system ... did system pass memory test etc?
    I have things sort of fixed, as in don't count your chickens.
    The hard drives checked out okay in the old case and am using the same ones now, same Ram stick.
    Different mobo and cpu, so whether one of the old ones was to blame I don't know.
    I am installing xubuntu again as had a few problems, but at least in is installing and I know I am getting somewhere.
    No doubt I will have more problems and probably pretty soon

  2. #52
    Just Joined!
    Join Date
    Mar 2008
    Posts
    43
    That is it all sorted ,
    After having problems with 7.10 alternate Ubuntu and xubuntu, which would only give me a lot of text I decided to try Ubuntu 7.04 this morning, which loaded the live CD.
    Well as that was working, I decided to install it which compared to 7.10 was a fault free process, and is now running with internet access.
    I would be using it to do this but my spare keyboard which is attached to it doesn't have a working space bar, so is a pain to type with.
    The good thing is that the cost of getting the computer up and running was a small tube of thermal grease ( 2 ) and I won't count the hours

  3. #53
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by zmikeo View Post
    That is it all sorted ,
    After having problems with 7.10 alternate Ubuntu and xubuntu, which would only give me a lot of text I decided to try Ubuntu 7.04 this morning, which loaded the live CD.
    Well as that was working, I decided to install it which compared to 7.10 was a fault free process, and is now running with internet access.
    I'm glad you found one that works for you. You might give 8.04 a try when it gets officially released next month. It's an LTS (long term support) release, similar to 6.06.
    Registered Linux user #270181
    TechieMoe's Tech Rants

Page 6 of 6 FirstFirst ... 2 3 4 5 6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •