Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I am facing problems while configuring yahoo in pidgin in fedora 8, though i was successful in getting googletalk working. No error as such but always saying a) #my ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2007
    Posts
    9

    Fedora 8 problem while configuring pidgin messenger


    Hi,

    I am facing problems while configuring yahoo in pidgin in fedora 8, though i was successful in
    getting googletalk working.

    No error as such but always saying
    a) #my screen name# is wrong, or
    b) displaying message "#my screen name# is disconnected" and giving two options "Reconnect" and "Modify Account".On reconnecting, it tries to connect for some time and then same error gets displayed.

    I connect to internet from my laptop using wireless LAN at my home.
    When configuring yahoo on pidgin, in the advanced tab, for proxy settings "GNome Proxy Setting" remains selected by default.
    But since it didn't worked i used No Proxy option.
    In that case also no success.
    Also the checkbox stating something like "Yahoo Server Japan" is unchecked by default.So i checked it and saved the settings, then also no success.

    Can anybody help me configure this ? Is there any port to be added for this in my firewall settings ?

    Yahoo Server Japan uses 5050 port and i added it in the firewall.After saving these changes also it didn't worked..Already the ports 8080 and 80 are added in the firewall.
    Is there any other port which is to be added ?


    Thanks,
    Jignesh

  2. #2
    Just Joined!
    Join Date
    Oct 2007
    Posts
    9
    hi can anybody there help me in resolving the issue mentioned by me in my above post....

    Thanks.

  3. #3
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    I don't personally use instant messenger programs, so I don't know how well this will work for you. I googled for a couple minutes though and found a guy who apparently uses scs.msg.yahoo.com & port to 8002.

    Check bottom post.

    #496 (Yahoo will not work through HTTP proxy which only allows 80 and 443) - Pidgin - Trac
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •