Find the answer to your Linux question:
Results 1 to 5 of 5
Haudi, I'm having - right now at the time of writing this post.. - probably the most weird installation problem/experience I've seen so far. I've installed and used various OSes ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2008
    Posts
    2

    Extremely slow Suse64 install on new HW


    Haudi,

    I'm having - right now at the time of writing this post.. - probably the most weird installation problem/experience I've seen so far.

    I've installed and used various OSes before, RedHat many years ago, FreeBSD, NetBSD, OpenBSD and many Windows and even some Mac Oses... but never ever have I encountered the weird behavior I have with my new HW. I'm now trying to install Suse 10.1 and the installation is unbelieavably slow, the installation has been running for approx some 4-6 hours now and everytime I press some button on the screen it takes some 15 minutes again for anything new to appear on screen.

    I'll try to do some short explaining followed by some HW specs and then a plea for help..

    -- what has happened

    I have successfully run several LiveCDs, including ubuntu32 804 but some 32 bit versions does not boot normally (like the knoppix Live CD that works on several of my older PCs).

    The ubuntu32 was blazingly fast and booted normally.

    The ubuntu64 804 was insanely slow, a few times it ended up in some GUI that ticked forward with the ubuntu logo in 1/25 of normal speed - looked very weird.

    Some times the ubuntu64 ended up with now GUI at all but some terminal with virtually no valid commands.


    However, I need 64 bits OS to be able to use my 8 GB of RAM and I'm trying to install Suse 10.1 right now due to the fact that I need VMWARE server support and that version seem to be the highest Suse version supported according to pdf.



    HW (new) specs in short:

    core 2 duo
    ASUS P5B SE motherboard
    8 GB RAM (YES: ALL IS FOUND BY BIOS)
    2 x 500 GB SATA HDDs configured (properly - I'm very sure of that) in BIOS with built-in motherboard RAID 1 - these are noted properly during every boot


    --- some own thoughts

    . DVD player is ok since some CDs work perfectly
    . ISOs is ok, md5 checked and doublechecked and..
    . HW in general is probably ok since some OSes (like some Live CDs works perfectly and blazingly fast)
    . I have tried to check everything in BIOS, esp related to CPU but sees no apparent error.
    . I do not think this has anything to do with Suse

    I'm hoping I have overlooked some kind of 64 bit related setting in BIOS or something, but friends keep saying that things just ought to work so I donno..

    So, could anyone save my weekend a few hours from the PC..?!

    TIA

  2. #2
    Just Joined!
    Join Date
    Apr 2008
    Posts
    5
    Hi,

    I don't think I'll be able to fix your problem due to noobness, just to tell you not to hope in advance

    To me, it seems like some problem only occuring in 64bit mode, right? As it occurs with two distributions, there seems to be a distri-independent problem with the hardware or (as you already mentioned) BIOS. Perhaps a look in /proc/cpuinfo of both knoppix32 and 64 would help...? In the line "flags" it says something about supported commands for the cpu.
    Perhaps there is a command set for 64bit support which is missing in your cpu? You could google for the sets your processor has to support.

    Well, as I said, I don't think you'll find the problem this way but you could try anyway.

  3. #3
    Linux Guru
    Join Date
    Nov 2007
    Posts
    1,759
    X64 support continues to evolve in all OS'es - because of that, I'd use the latest OS release available.

    VMWare Server runs fine on SuSE 10.3 (using it right now - 32 bit.) I also have many machines running VM Server on SLES 10 SP1 X64.

    DVD player is ok since some CDs work perfectly
    Sorry, this does not make sense. A slow install speed like you mentioned *can* be due to media compatibility between your burned DVD iso and the reader. It's not an uncommon problem to run into.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Apr 2008
    Posts
    5
    Quote Originally Posted by HROAdmin26 View Post
    Sorry, this does not make sense. A slow install speed like you mentioned *can* be due to media compatibility between your burned DVD iso and the reader. It's not an uncommon problem to run into.
    By the way: Have you tried the OpenSUSE net install yet? If the problem has something to do with the DVD, then perhaps using a normal CD and loading the rest over net would solve the problem. But anyway: Just my two cents.

  6. #5
    Just Joined!
    Join Date
    Apr 2008
    Posts
    2
    Hi again,

    Thanks all for answering, let me add some info.

    During the days that have passed I have tried some various stuff. In short here are what I have noticed so far:

    1
    Suse 64 didn't work

    2
    Ubuntu 8.xx 32 bit works perfectly

    3
    Ubuntu 8.xx 64 bit crawls, much lika 7.10, noted below

    4
    Ubuntu 7.10 64 bits does not work
    - The install (start of live CD) takes forever.. (I actually fell asleap and the next morning it was started..)
    - I noticed two error messages:
    -- 1) something about a script not being able to start
    -- 2) something about some "HAL" not working
    - all seemed "ok", but the both CPU cores are running at 99-98%, so the PC is close to unresponsive..

    5
    Windows 2003 server R2 SP2 64 bits seem to work perfectly
    ... I do not however want to run that OS, so I'm hoping for some Linux people to push me in the right direction.


    Regareding the comments on the DVD burner, I have checked and verified the CDs several ways so I just don't think that's the problem allthough I'm very aware of the possibility in general.

    I know there's a newer version of the BIOS available but I have looked at the release notes from ASUS and there were no notes of 64 bit related problems mentioned therein. I will nonetheless do an upgrade of BIOS too then so I can rule that one out too.

    Any other comments appreciated..

    TIA,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •