Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I've been running Ubuntu Linux 7.10 Gutsy without any problems. I recently went through the online upgrade to 8.04 LTS Hardy. Upon rebooting following the installation, the system hangs ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2008
    Posts
    2

    Question Hard Drive Installation Problems


    Hi,
    I've been running Ubuntu Linux 7.10 Gutsy without any problems. I recently went through the online upgrade to 8.04 LTS Hardy. Upon rebooting following the installation, the system hangs on the splash screen and eventually drops me into an ash recovery shell. The next step that I took was to try a fresh install from an 8.04 installation CD. The install CD hangs at the splash screen and then is unable to locate the hard drive at the partition manager step. To verify that something hadn't happened to the drive, I reinstalled 7.10 and didn't have any problems. I then tried the upgrade again to no avail.

    Since this, I have tried to install the i386 and AMD64 versions of Ubuntu and Kubuntu as well as Fedora Core 8 and SUSE 10.3. None of these installation CDs can find my hard drive. I've tried all of the different settings through the BIOS and nothing seems to help. Is this some kind of incompatibility issue with the latest kernel? (For some additional info, Windows installs fine as well as FreeBSD, so the drive is functioning properly.)

    Here is what I have:
    AMD Athlon 64 3800+
    Asus A8V-XE Motherboard
    Western Digital 250 GB SATA WD2500KS-00M
    EVGA nVidia Video Card

    If anyone has any suggestions, they would be greatly appreciated! I'm going crazy here! I've had to temporarily relocate my and my wife's web sites to a server at work and that's probably less than ideal. I'm so desperate that I've even considered going back to Windows! GASP!

  2. #2
    Linux Newbie bobescalin2005's Avatar
    Join Date
    Oct 2005
    Posts
    167
    To verify that something hadn't happened to the drive, I reinstalled 7.10 and didn't have any problems.
    I don`t understand why don`t you stay to ubuntu 7.10? Anyway 8.04 it`s buggy! I have the same hard disk on opensuse 10.3 and it`s not about the kernel!
    Cheers!
    Registered Linux user #471256
    http://counter.li.org
    Don`t give up so easy...
    calin

  3. #3
    Just Joined!
    Join Date
    Apr 2008
    Posts
    2
    Woo Hoo! I seemed to have tracked down the issue.

    Apparently, there is a problem with the VIA chipsets on some motherboards. The workaround that fixed it for me was to add 'pci=nomsi' to the boot options on the liveCD. I hope that this will help others in the future with the same problem.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •