Find the answer to your Linux question:
Results 1 to 2 of 2
I also get "Kernel panic: VFS: Unable to mount root fs on 09:00". I'm installing on an old Compaq computer and I'm planning on installing this as text only. I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2003
    Posts
    51

    Getting message "Kernel panic: no init found" duri


    I also get "Kernel panic: VFS: Unable to mount root fs on 09:00". I'm installing on an old Compaq computer and I'm planning on installing this as text only. I have no CD-ROM on this laptop so I'm using a network install. However while booting when it's checking the system I guess I get this. I tried the floppy on my PC and it worked fine. I tried skipping the hardware and it still gave me this. Can someone please tell me what the problem is and how I can rectify it?

  2. #2
    flw
    flw is offline
    Linux Engineer
    Join Date
    Mar 2003
    Location
    U.S.A.
    Posts
    1,025
    Based on
    VFS: Unable to mount root fs on 09:00
    I got this after feeding it into google incase you want to search some more idea's.

    http://sdb.suse.de/en/sdb/html/rootfs_0803_install.html
    Dan

    \"Keep your friends close and your enemies even closer\" from The Art of War by Sun Tzu\"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •