Find the answer to your Linux question:
Results 1 to 4 of 4
I downloaded knoppix using getright but after it finished download it said something like "getright can't rename KNOPPIX_V3.4-2004-05-17-DE.iso.getright to KNOPPIX_V3.4-2004-05-17-DE.iso.But download completed successfully and you can rename it. It said ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Posts
    24

    Please help me, Burn problem !


    I downloaded knoppix using getright but after it finished download it said something like "getright can't rename KNOPPIX_V3.4-2004-05-17-DE.iso.getright to KNOPPIX_V3.4-2004-05-17-DE.iso.But download completed successfully and you can rename it. It said that. When I see the properties of file its specified as an unfinished download but its not named as .iso.getright.Its named as KNOPPIX_V3.4-2004-05-17-DE.iso only.I even tried to burn that file as it is but burn process failed!
    So please help me.Thanks.

  2. #2
    Just Joined!
    Join Date
    Aug 2004
    Posts
    24
    Hey that problem is solved.But theres other problem.Actually I renamed it using DOS prompt.There it showed as .iso.getright and I renamed it to .iso
    So that was successfull.But I wasn't able to burn now also.Maybe I have to burn only in CD-RW? I burned in CD-R and it failed Please help me.Thanks.

  3. #3
    Linux Engineer Giro's Avatar
    Join Date
    Jul 2003
    Location
    England
    Posts
    1,219
    Sorry to say it but maybe you should download it again sounds like the iso is corrupt.

  4. #4
    Just Joined!
    Join Date
    Aug 2004
    Posts
    24
    Hmm if I had heard you then I would have re downloaded everything
    It was successfull when I burned it in cd-rw.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •