Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    fglrx drivers from ATI and XFree86 4.3


    Hi, I was wondering if I can install and use the fglrx drivers from ATI even though Redhat 9.0 comes with XFree86 4.3 instead of 4.2 or 4.1

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Most probably. Why don't you just try? Just backup your XF86Config in case it wouldn't work.

  3. #3

    nuts

    When loading the fglrx driver on startup, it detects whether or not I have XFree 4.2.x and does not like the fact that I have 4.3.0. Is there a work around?

  4. $spacer_open
    $spacer_close
  5. #4

    nuts again

    Tried XFree 4.3.0 drivers from a site that provided them but they do not support third party boards :P.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •