Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
I am a newbie on linux, though Iīve previously had it installed on my desktop for a short while before giving it to my son. Iīve got a brand new ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2008
    Posts
    10

    Angry [SOLVED] Unable to boot LiveCD or get installations to boot


    I am a newbie on linux, though Iīve previously had it installed on my desktop for a short while before giving it to my son.

    Iīve got a brand new Asus F7sr laptop with Vista preinstalled. But I want to run linux on it as well. On my desktop there are no problems whatsoever to run LiveCD or install Ubuntu, PCLinux, Fedora but on my laptop nothing will run as LiveCD, it just stops after loading the kernel (ubuntu, gutsy and hardy) , on Fedora 8 I get a scrambled screen and not much happens. PCLinux just gives a black screen at once.

    After installation on entire disk (ubuntu hardy, hardy studio) it loads a bit and then I get a black screen with some colored streaks on top and nothing happens. I have also tried to install with Wubi in Vista (current state), same thing happens .
    I have downloaded ati-driver-installer-8-7-x86.x86_64.run. to windows
    I guess the graphics card is the big problem but I donīt know how to remedy this. Is there some way to install this driver when I boot, since I cant get in to graphics mode at all? I have tried with changing BIOS but still nothing works.

    Specs:
    Model:Asus F7SR laptop
    X86-based PC
    Intel core2duo T5550@1,83 GHz
    BIOS:AMI, 202
    Memory: 4GB, 3GB dedicated to system, 1GB dedicated to graphics card
    Graphics card: ATI Mobility Radeon HD2400, 256MB

    Iīd be thankful for anything that can solve this problem.

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    Its a Graphics Card problem only. Have you tried latest version of Ubuntu, Hardy ( 8.04 ) Or Text Mode installation of Fedora ?
    In case nothing works, try Ubuntu Alternate Installation CD. It uses text based installer and its really easy to install Graphics Driver after installation.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Jul 2008
    Posts
    10
    Quote Originally Posted by devils casper View Post
    Hi and Welcome !

    Its a Graphics Card problem only. Have you tried latest version of Ubuntu, Hardy ( 8.04 ) Or Text Mode installation of Fedora ?
    In case nothing works, try Ubuntu Alternate Installation CD. It uses text based installer and its really easy to install Graphics Driver after installation.
    Iīve tried with the Alternate installation CD too and that didnīt boot either. Being a newbie itīs really hard to know how to install the Graphics Driver. Writing code/command is not my thing really, but if you could post a little tutorial maybe it could work.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2008
    Posts
    10
    So, sigh.... no one seems to have an answer on how to make my notebook boot into linux. How can one possibly get in to linux in anyway? Iīm soon giving up on this totally, having to stick to evil Vista for eternity.

    I have since last post tried Knoppix 5.01 to no avail. Just a BSOD as on all other distros I have tried.

    Is there no one here that can tell how to get linux started after installing on HDD? Are there any commands one can put in before/during installation so it can boot into vga? In Ubuntu 8.04.1 I tried pressing F6 and put in: vga=771 after the string that you see above the different options down in the bottom. Nothing could be seen whatsoever, not even the Ubuntu loadscreen so that was totally wrong. Should I delete any of the words in that string or what shall I do? . Frustrations builds up high here.

    Please help me, please!!!!

  6. #5
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    As I mentioned earlier, its a Graphics Card problem only. ATI Cards are not supported properly in Linux.
    Have you tried text mode installation?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  7. #6
    Just Joined!
    Join Date
    Jul 2008
    Posts
    10
    If you mean textmode installation in fedora, I must say I havenīt. Only the Ubuntu Alternate and Ubuntu studio installation. Hmm Iīll give it a try. Is there something special I should know about text mode installation, like certain commands or something in that way? Just so I can get in to the OS and install the right drivers for this graphics card.

    I feel a little hesitant since the times Iīve had linux on my desktop and removed it, I couldnīt boot into windows because I didnīt know how to remove the grub loader. Then I had to reinstall windows from scratch. But I will give it a try and I hope it will work.

    Sorry if I have been whining a lot in my earlier posts but I have struggled now for several months trying to get it to work, but to no avail as yet. I hope I can fix this now.

  8. #7
    Just Joined!
    Join Date
    Jul 2008
    Posts
    10
    OK, now I have installed Fedora 9 i386. Now next series of problems occur.
    First, it cannot open x-server.
    Next, I donīt know how to login. I get to a command line that wants me to give up localhost name, which I donīt know what it is and then password. If I leave localhost name empty and then type my password I get the answer that it is the wrong password.
    If I type root as localhost name and then my password I get to another prompt
    $ something. And then what? Iīve tried typing su and sudo and I get a wrong command message. Pheww, there is much to learn here I believe.

    Help needed on how to make x-server start and how to log in, please.

  9. #8
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    $ something.

    The "$" sign usually mean "root" user. Looks like you have a password for root but did not create another user yet? To start the x server at the $ prompt, type:
    startx (all lower case letters). If you need to create a regular user, you can do that at the command prompt as root, type "useradd bob" to create a user named bob. Some systems use adduser rather than useradd. It will probably ask if you want to create a /home directory for the user, answer yes.

    Post any other questions you might have. Have fun.

  10. #9
    Just Joined!
    Join Date
    Jul 2008
    Posts
    10
    Hey again and sorry for writing such confusing posts.
    When I installed F9 I didnīt have to submit any user account just a password.
    Now x-server will not start so I get to command line: localhost login
    I type root and password and the outcome is: [root@localhost ~]#
    From there I get nowhere except hints on different commands which Iīve tried but only getting answers that no such commands exists.
    I have also tried with: startx but it doesnīt work. I am beginning to suspect a faulty graphics card.

    It has happened quite a few times that the driver stops responding in windoze and ends in a blue screen and reboot. Maybe itīs time to take my notebook to see if I can get the graphics card replaced. Does anyone know if itīs possible to change it to a Nvidia card instead. They seem to function better from what Iīve read in different forums.

    I know remember having the same problem logging in to Fedora on my desktop which actuallyhad a GUI. I couldnīt login. Are there some magic words to use?
    That was one of the reasons I wanted to have Ubuntu instead of Fedora because I never had any problems with that on my desktop.

  11. #10
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    If you get to this point, you are logged in as root which is the same as administrator in windows. The only time you should be logged in as root is to perform system tasks, create new users being one.

    [root@localhost ~]#

    Have you created a regular user yet? When you get the above prompt and enter a command "startx" it should start a gui. Devils casper above suggested it was a graphics card problem and I expect he's right if the startx doesn't work. If I understand your last post, you are having this problem in windows also? That would tend to confirm hardware as a problem.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •