Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I am trying to VNC from a Windows PC to a Linux System. I am able to VNC to the linux system locally but failed to do so if ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2008
    Posts
    1

    VNC error


    Hi,

    I am trying to VNC from a Windows PC to a Linux System.

    I am able to VNC to the linux system locally but failed to do so if I am using SSH Tunneling.

    It seems to be connected, but afterwhile, it pops up this error:

    Connection failed - Error reading Protocol Version

    Possible causes:
    - You've forgotten to select a DSMPlugin and the Server uses a DSMPlugin
    - Viewer and Server are not compatible (they use different RFB protocoles)
    - Bad connection

    Have been searching through the net for help, but none solved my current problem.

    Anybody here can help me?

    Regards,
    cococow

  2. #2
    Just Joined!
    Join Date
    Jan 2008
    Posts
    3
    I ssh from my pc to a linux server at a remote site (NAT) this creates a tunnel but I am getting the same error and think it has to have the DSMPlugin for security.

    So I am going to try the help page below.

    DSM Plugins for Ultra VNC

    You can do a google search on ultra vnc and you will find it said you need this plug in if you are going using a NAT address.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •