Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
I am trying to install Linux enterprise 5 edition. I can install it to my laptop but when I am trying to install it on my desktop pc it is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2008
    Posts
    5

    Problem with installing linux: need help


    I am trying to install Linux enterprise 5 edition. I can install it to my laptop but when I am trying to install it on my desktop pc it is not working. I am describing the scenario plese someone help me to get rid of this problem. when I enter the DVD into the dvdrom and restart the pc it boots and prompts me for the installation process. When I press enter to install it, it starts but after sometime it is hanged with some informations showing on the monitor. the last message it shows is " ACPI: Assume root bridge [\ _ SB_.PCI0] bus is 0" . what this problem stands for?? I also tried the " Linux noprobe" option and " linux skipddc" option but the same things happen. My friend told me that it might happen that my hardwares are not compatible with this version. But my desktop pc's configuration is : Intel pentium Core 2 Duo Quad 2.40 GHz, 4 GB of RAM, 500 GB of HDD(SATA), Original Intel motherboard DG33 FB, but on the other hand my laptop's configuration is pentium 4- 2.8 GHz, 512 MB of ram, and 30GB of hdd. Please someone help me because soon I will be sitting for the RHCE exam. So, I need to practice Linux. please someone help me as soon as possible and tell me how to install bypassing this problem.
    Last edited by devils casper; 08-07-2008 at 01:43 PM. Reason: removed email id.

  2. #2
    Linux Newbie
    Join Date
    Jun 2006
    Location
    Greece, Athens
    Posts
    214
    Try the option acpi=off

  3. #3
    Just Joined!
    Join Date
    Aug 2008
    Posts
    5
    Sir, thank you for your kind help. After applying this "acpi=off" actually I am now able to start the installation proces. But Sir, the installation process starts in text mode and as I am a novice user I am facing a little bit of difficulties to install that. But I am quite familiar to install it in graphical mode. So, let me know about is there any other options so that I can install it in graphical mode with the "acpi=off" option?? Sir, please help me with that. I will be very thankful to you.

  4. #4
    Linux Engineer khafa's Avatar
    Join Date
    Apr 2008
    Location
    Tokyo, Japan
    Posts
    858
    try
    Code:
    boot: linux graphical acpi=off
    Linux and me it's a love story

  5. #5
    Just Joined!
    Join Date
    Aug 2008
    Posts
    5
    Sir, thanks for your response. Sir, I tried this " linux graphical acpi=off' option. the installation started but it is not like the usual graphical installtion which I am used to. It requires some drivers I put the Motherboard's driver cd into another cdrom and try to again start the installation but it always looks for drivers. What is this ACPI?? I think that for turning off this ACPI this thing is happening. can I do the installation without turning off the ACPI?? why it is looking for some drivers?? Sir, please read my first message and give me a better solution to install it grpahically. Sir, I will be very glad to get your response.

  6. #6
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Type this
    Code:
    linux acpi=off all-generic-ide
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  7. #7
    Just Joined!
    Join Date
    Aug 2008
    Posts
    9
    try to boot your laptop from some live cd something like ubuntu or knoppix. if you can successfully run the desktop environment from the live cd then it might be possible that your rhel5 would have compiled kernels in some way or is missing something, which is creating trouble for you.

  8. #8
    Just Joined!
    Join Date
    Aug 2008
    Posts
    5
    Sir, I tried all the options but it is not working. It is always started in text mode and asking for a driver, but which driver I don't know. My friend told me that my pc is 64-bit but the Redhat Enterprise Linux 5 DVD I have is Server edition 32-bit x86 that is why this problem is occuring. He told me that if the DVD/CD is 64 bit then I don't have to apply "linux acpi=off" option. Is the above information is true??? I don't know very much about the 32 or 64 bit machine. I am giving my configuration of my pc please someone tell me whether it is 32 or 64 bit? Processor: Intel Core 2 Quad 2.40 GHz. Motherboard: Intel DG33FB. Ram: 4 GB of DDR2 ram. HDD: 500 GB SATA. my graphics card, lan card, sound card are built in with the motherboard. So, is that a 64 bit machine???? As my RHEL 5 DVD is 32 bit x86 that is why the problem is happening???? Please someone give me a proper solution. I am waiting for it.

  9. #9
    Linux Engineer khafa's Avatar
    Join Date
    Apr 2008
    Location
    Tokyo, Japan
    Posts
    858
    hi,

    all Interl Core 2 Quad are 64bit. check what Intel says about it here.

    but im afraid that is not the problem. 32 bit runs fine on 64bit architecture. i do think that the ACPI problem is not specific to 32bit as the kernels have the "same" features.

    if you could tell us what driver the installer is complaining about (try to write down and then post it) that will help people try to help you.

    try
    Code:
    boot: linux vga=791 acpi=off
    NOTE: this wont work if the Vesa framebuffer is not set. so if it complains about the mode just remove vga=791
    Linux and me it's a love story

  10. #10
    Linux Newbie
    Join Date
    Jun 2006
    Location
    Greece, Athens
    Posts
    214
    If you are a new user to Linux, RHEL is not the best choice. It is a great distro for sure, but not as user friendly as Ubuntu or Mandriva. They have easy graphic installation and contain newer drivers than RHEL.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •