Find the answer to your Linux question:
Results 1 to 2 of 2
Hello everybody, I was facing some problem installing my RHEL5 into my desktop. Whenever I try to install that the computer got hang showing a message " ACPI: Assume root ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2008
    Posts
    5

    After installation Problem:need help


    Hello everybody, I was facing some problem installing my RHEL5 into my desktop. Whenever I try to install that the computer got hang showing a message " ACPI: Assume root bridge [\ _SB_.PCI0] bus is 0". so, then I tried with the option 'linux acpi=off" bit it din not work then I tried "linux graphical acpi=off" but it also did not work so, finally I tried "linux acpi=off irqpoll all-generic-ide" and then the installtion started in graphical mode and the installation was successful. But the problem is now that, I can log on to the graphical environment no problem is there, but whenever I log on to a terminal by pressing "ctrl+alt+F1 ... F6" I can logon and can run any command into it. but the problem is in every few seconds it showing an error message which is following:
    " hdi: cdrom_pc_intr: The device appears confused (ireason=0x01). Trying to recover by ending request

    hdi: status error: status=0x58 {DriveReady SeekComplete DataRequest}

    ide: failed opcode was: unknown
    hde: drive not ready for command "

    why is this happening?? A matter is that when the messager appears and I press ENTER button then I can run any command but this message comes again and it is very frequent. My another problem is that when I try to shutdown the computer from the graphical environment or from the terminal by "init 0" it is not shutting down the computer, rather it shows that "system halted" and the computer stop working there and I have to shutdown the computer forcely by turning off the power. please someone help with a proper solution.

    N.B: My computer has dual operating system RHEL5 and Win XP, my computer configuration is:

    processor: Intel Core2 Quad 2.40 GHz
    Motherboard: Intel DG33FB
    RAM: 4 GB DDR2
    HDD: 500 GB SATA

  2. #2
    Just Joined!
    Join Date
    Oct 2006
    Location
    Banagalore
    Posts
    13
    Hi,

    If it is giving this type of message:
    hdi: status error: status=0x58 {DriveReady SeekComplete DataRequest}

    Then problem with your Hard disk or CD-ROM Drive.

    Try to check the filesystem of your RHEL5 OS.

    Try this command with root user

    fsck /dev/sda

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •