Find the answer to your Linux question:
Results 1 to 9 of 9
I have been trying for 3 days to install, first Ubuntu then Fedora with no success. I have been working with 2 forums with no luck. No one seems to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2008
    Posts
    7

    Can't install Linux


    I have been trying for 3 days to install, first Ubuntu then Fedora with no success. I have been working with 2 forums with no luck. No one seems to be able to figure it out.

    I am trying to install to a SONY desktop computer with 1GB RAM. It had WinXP when I began. I wanted to replace WinXP with the Ubuntu. I downloaded LiveCD Ubuntu. It boots fine, but when I get to the Partition window, everything is grayed out. I can't get it to install. I was told to remove all drives from the HD. I got pmagic as suggested on one forum and it removed the partitions on my HD. It is now blank, but still I can't install Ubuntu. After many tries, I decided to try Fedora

    I then downloaded the Fedora DVD ISO. I tried to burn the ISO file to a DVD with 2 different burn programs. (Yes, I used the ISO burning feature both times) The first program said it was an improper ISO file. I then downloaded again and tried to burn it with a different burn program. This time, it burned, but when I tried to boot with it, is asked for a boot medium, or something similar to that.

    I then downloaded Fedora CD files. I burned the first one and tried to boot with it. It also wanted the boot medium.

    Can anyone tell me what I am doing wrong.

    Thanks
    Peg

  2. #2
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    About the only thing I could suggest to you is to check the md5sum, and to burn the CD at the slowest speed possible on your burner.
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  3. #3
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Post your machine's specs here.
    Boot up from Ubuntu CD, open Terminal and execute this
    Code:
    sudo fdisk -l
    Post output here.

    I then downloaded the Fedora DVD ISO. I tried to burn the ISO file to a DVD with 2 different burn programs. (Yes, I used the ISO burning feature both times) The first program said it was an improper ISO file. I then downloaded again and tried to burn it with a different burn program. This time, it burned, but when I tried to boot with it, is asked for a boot medium, or something similar to that.

    I then downloaded Fedora CD files. I burned the first one and tried to boot with it. It also wanted the boot medium.
    Have you set DVD Device as First Boot Device in BIOS? How did you burn .iso images?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Aug 2008
    Posts
    7
    ubuntu@ubuntu:~$ sudo fdisk -1
    fdisk: invalid option -- 1

    Usage: fdisk [-b SSZ] [-u] DISK Change partition table
    fdisk -l [-b SSZ] [-u] DISK List partition table(s)
    fdisk -s PARTITION Give partition size(s) in blocks
    fdisk -v Give fdisk version
    Here DISK is something like /dev/hdb or /dev/sda
    and PARTITION is something like /dev/hda7
    -u: give Start and End in sector (instead of cylinder) units
    -b 2048: (for certain MO disks) use 2048-byte sectors
    ubuntu@ubuntu:~$


    It is booting from the DVD as the HD is empty. Since last posting here, I used Gparted again and set the entire HD to primary partition and formated it to ext3. Still I get no options when it comes to the Prepare partitions screen. The above post was done after this process.

    I used Ashampoo Burning Studio set to "Create/Burn Disc Images>Burn a CD/DVD.Blu-ray Disc from a Disc Image"

  6. #5
    Just Joined!
    Join Date
    Aug 2008
    Posts
    7
    I would try reinstalling WinXP Pro then set up a dual boot, but it wasn't working when XP was still instaled anyway.

    Not sure what all you need on my machines specs, but this is some info from Aida 32 printed a couple years ago and nothing has been changed since.

    SONY Vaio
    Intel Pentium 4HT, 2800 MHz
    System Memory: 1024 MB
    BIOS Type: AMI (09/19/03)
    HD: WDC WD1200BB-98DWA0
    Disk Drive WDC WD400B-OODNAO
    Optical Drive: HL-DT-ST DVD-ROM GDR8162B
    Optical Drive: PIONEER DVD-RW DVR-106D

  7. #6
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    ubuntu@ubuntu:~$ sudo fdisk -1
    fdisk: invalid option -- 1
    Its small L instead of 1 in fdisk -l.

    Open Ubuntu Terminal again and execute this
    Code:
    sudo fdisk -l
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  8. #7
    Just Joined!
    Join Date
    Aug 2008
    Posts
    7
    Quote Originally Posted by devils casper View Post
    Its small L instead of 1 in fdisk -l.

    Open Ubuntu Terminal again and execute this
    Code:
    sudo fdisk -l

    Oops! Sorry about that.

    It isn't showing anything.

    I tried it twice and got the following:

    To run a command as administrator (user "root"), use "sudo <command>".
    See "man sudo_root" for details.

    ubuntu@ubuntu:~$ sudo fdisk -l
    ubuntu@ubuntu:~$ sudo fdisk -l
    ubuntu@ubuntu:~$

  9. #8
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Ubuntu is not recongnizing your Harddisk. Check its connectors and make sure its not disabled in BIOS.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  10. #9
    Just Joined!
    Join Date
    Aug 2008
    Posts
    7
    Quote Originally Posted by devils casper View Post
    Ubuntu is not recongnizing your Harddisk. Check its connectors and make sure its not disabled in BIOS.
    Okay, I'm on shaky ground here. I went into my BIOS
    On the 1st page I clicked on:

    Primary IDE Master :[WDC WD1200BB-98DWA]

    There, I found the following:

    Primary IDE Master (This was in black
    The following is in dark gray

    Device :Hard Disk
    Vendor :WDC WD1200BB-98DWA0
    Size :120.0GB
    LBA Mode :Supported
    Block Mode :16Sectors
    PIO Mode:4
    Async DMA :MultiWord DMA-2
    Ultra DMA :Ultra DMA-5
    SMART Monitoring:Supported

    Type [Auto] in white
    The remaining is in blue
    LBA/Large Mode [Auto]
    Block (Multi-Sector Transfer) Mod [Auto]
    PIO Mode [Auto]
    DMA Mode [Auto]
    SMART Monitoring [Auto]
    32Bit Data Transfer [Disabled]

    Is this what I needed to check and if so, does it look like things are set right?
    Sorry if it shows up that I kept having to edit this as I kept trying to use tab and that seems to post the reply. I finally figured it out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •