Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I just tried to install Suse Personal 9.1 at the end of the installation I got a few error messages saying certain things had failed including KDE. When I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Posts
    1

    Not loading desktop after Suse Personal 9.1 installation


    Hi, I just tried to install Suse Personal 9.1
    at the end of the installation I got a few error messages saying certain things had failed including KDE.

    When I boot the system it gets to a CLI and I can log in with the username I created, but I can't get it to load the desktop. Is it possible to get working from the cli or do I need to completely reinstall?

    Any help much appreciated!

  2. #2
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496

    Re: Not loading desktop after Suse Personal 9.1 installation

    Quote Originally Posted by jamkon
    Hi, I just tried to install Suse Personal 9.1
    at the end of the installation I got a few error messages saying certain things had failed including KDE.

    When I boot the system it gets to a CLI and I can log in with the username I created, but I can't get it to load the desktop. Is it possible to get working from the cli or do I need to completely reinstall?

    Any help much appreciated!
    Would it be at all possible for you to tell us what exactly it said failed? I know this might mean you need to reinstall, but it would help. *waxes Jerry Maguire* "Help us...help you."
    Registered Linux user #270181
    TechieMoe's Tech Rants

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •