Find the answer to your Linux question:
Results 1 to 2 of 2
Ok, I'm having a tough time configuring my ethernet card. I just installed Red Hat 9 and everything worked fine. The weird thing is that I don't think Red Hat ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2003
    Posts
    5

    Problems configuring my net card on RH9


    Ok, I'm having a tough time configuring my ethernet card. I just installed Red Hat 9 and everything worked fine. The weird thing is that I don't think Red Hat ever detected my net card. I have a Linksys LNE100TX (very common). This card worked with no problems in Red Hat 8, so I'm a little annoyed that RH9 didn't automatically configure it during setup. Anyway, I tried to manually install it from the "Internet Configuration Wizard" but I didn't see a Tulip driver (the one I should apparently use with this card) in the drop down list. So should I try to manually install this driver or something? Please help...I want internet on my Linux Box

  2. #2
    Linux User
    Join Date
    Feb 2003
    Location
    Norway, Asker
    Posts
    267
    log in as root and type
    Code:
    modprobe tulip
    . that should work!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •