Find the answer to your Linux question:
Results 1 to 2 of 2
Dear friends, I have the same version of jdk which I used in Fedora 8 and I installed my Netbeans 6.1. It worked perfectly fine. But when I use the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2008
    Posts
    14

    Netbean 6.1 can't start in Fedora 9!


    Dear friends,

    I have the same version of jdk which I used in Fedora 8 and I installed my Netbeans 6.1. It worked perfectly fine. But when I use the same set of netbean 6.1 as well as the same version of jdk (at least 1.6), I installed netbeans 6.1. When I clicked on the icon, netbeans 6.1 does not start up at all....

    Anyone know how to work around this problem or encountered this problem before?

    Thanks and best regards
    LE81

  2. #2
    Linux Engineer Thrillhouse's Avatar
    Join Date
    Jun 2006
    Location
    Arlington, VA, USA
    Posts
    1,377
    What happens if you try to run Netbeans from the command line? What is the output?

    Have you tried uninstalling both Netbeans and the JDK and downloading and installing the bundled Netbeans/JDK?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •