Find the answer to your Linux question:
Results 1 to 3 of 3
Ive been using Fedora 8 for a while now with no freezing or crashing but i was using iwconfig to test my wireless connection and my computer froze. I waited ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132

    Fedora 8 Complete Crash


    Ive been using Fedora 8 for a while now with no freezing or crashing but i was using iwconfig to test my wireless connection and my computer froze. I waited for 30 minutes and tried various things but it still wouldnt unfreeze. So i turned the computer off. When i rebooted it completed a file system check and opened up Fedora. As a test to see what caused the crash, i again ran iwconfig and what do you know, the same thing happened however it will only crash if i run it as root. As a standard user, it runs fine. Just as root it crashes. Does anybody know what could cause this error? and how to fix it? i really need to use iwconfig.

    It also crashes when i use a variety of commands as root. Not standard. Just root.

  2. #2
    Linux Guru smolloy's Avatar
    Join Date
    Apr 2005
    Location
    CA, but from N.Ireland
    Posts
    2,414
    Have you looked in the logs? Look at /var/log/messages to see if there's anything interesting in there from the time of the most recent crash.
    Registered Linux user #388328 || Registered LFS user #15880
    AMD 64 X2 4600+ :: 2X1GB DDR2 800 :: GeForce 9400 GT 512MB :: ASUS M2N32 Deluxe :: 4X250GB SATAII
    Need instant help? Try us on IRC -- #linuxforums on freenode

  3. #3
    Linux Newbie Huntsman191's Avatar
    Join Date
    Nov 2008
    Posts
    132
    Yep.. i looked.. i couldnt find anything relating to iwconfig or a crash.. but im not the most experience linux user..

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •