Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
OOPS - Sorry. Does the NOOB show? 00:02.0 VGA compatible controller: Intel Corporation 82845G/GL {Brookdale-G}/ GE Chipset Integrated Graphics Device (rev 01) I appreciate the assistance....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined! M_Mungo's Avatar
    Join Date
    Nov 2008
    Location
    Poughkeepsie, NY
    Posts
    51

    OOPS - Sorry. Does the NOOB show?

    00:02.0 VGA compatible controller: Intel Corporation 82845G/GL {Brookdale-G}/
    GE Chipset Integrated Graphics Device (rev 01)

    I appreciate the assistance.

  2. #12
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Execute this
    Code:
    sudo nano /etc/X11/xorg.conf
    Add Driver "vesa" in Video Card Section.
    Code:
    Section "Device"
    Identifier "Configured Video Device"
    Driver    "vesa"
    EndSection
    Press Ctrl+X, Y and hit Enter key to save file. Reboot machine.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #13
    Just Joined! M_Mungo's Avatar
    Join Date
    Nov 2008
    Location
    Poughkeepsie, NY
    Posts
    51
    The driver is already "vesa". Are there other possible solutions?

  4. #14
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Try to replace "vesa" with "i810".
    i810 is a driver for Intel cards.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  5. #15
    Just Joined! M_Mungo's Avatar
    Join Date
    Nov 2008
    Location
    Poughkeepsie, NY
    Posts
    51
    I replaced "vesa" with "i810" and saved. Upon reboot, the system seemed to recognize the change. While booting, I received an error message: "Ubuntu is running in low graphics mode...... (EE) No devices detected" If I continue by selecting the options to use the edited info, I get a blank, black screen - no functionality.

    I had to use (safe graphics mode) to complete the initial installation. Could the on board video card be insufficient enough to handle Ubuntu? Will purchasing a card help to resolve this issue? If so, I'll buy the card but, I don't want to spend the $$$ and get the same results.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •