Find the answer to your Linux question:
Results 1 to 7 of 7
heres my system asrock 939Dual-SATA2 link to mobo AMD Athlon64 4000+ 2gb WINTEC ddr 400 ram maxtor 40gb sata 3.0g/s HDD Western digital 500 GB sata 3.0g/s HDD BFG NVIDIA ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2008
    Posts
    7

    Unhappy Aggravated and confused


    heres my system

    asrock 939Dual-SATA2 link to mobo

    AMD Athlon64 4000+

    2gb WINTEC ddr 400 ram

    maxtor 40gb sata 3.0g/s HDD

    Western digital 500 GB sata 3.0g/s HDD

    BFG NVIDIA GeForce 7600 GT OC 256MB PCIe
    __________________________________________________ _______________________

    I have tried installing
    ubuntu 8.10
    ubuntu 8.10 alt
    ubuntu 7.10 fiesty
    ubuntu gutsy
    ubuntu 5.10 (had it laying around)
    kubuntu 8.10
    debian 40rs
    fedora 10
    __________________________________________________ ___________________
    it freezes while attempting to format partitions on all ubuntus like below

    partions formating

    5%

    creating ext3 file system for / in partition #1 of scsi1 (0,0,0)
    __________________________________________________ ______________________
    I have also tried using Gpart and it just freezes claiming kernal sync error. I also tried DBAN which starts then pops up stuff over top its run screen and freezes.

    Some one previously mentioned a jmicron controller which I have no idea what that is or how to fix it. Others have pointed out that since its sata it shouldn't read as scsi.

    What should I do besides breakdown spend $90 and go buy WinXP

  2. #2
    Just Joined!
    Join Date
    Oct 2005
    Location
    India
    Posts
    23
    Paramethis,

    I'll suggest to clean the harddisk first (formatt Windows) and then try installing Ubuntu. There isn't much information provided by you here. Kindly explain us, wht OS your system is currently in?

    If you'r system is already having Linux flavor installed, then first the cmd "sync" before you start installing Ubuntu..

    Check yoru hardware, most of the time it's also concern with RAM and HDD cables if not plugged in properly..

    Don't create more partitions, / /home /tmp /boot /usr is enough. Create atleast 500MB of /boot partition..

    Hope, this helps.. Or paste us the whole errors please..

  3. #3
    Just Joined!
    Join Date
    Dec 2008
    Posts
    7
    i was running a bootleg xp which i wiped due to trojans and spyware. i know its not my hardware because i have tried installing on both hard drives unplugging both so only one is pluged in. used 2 different cdroms for install. all bios settings are standard. and windows will install fine no problems but i dont want another bootlegged xp. BTW all bios setting are normal nothing weird or odd. the error was only on Gpart on everything else just results in freeze.

  4. #4
    Just Joined!
    Join Date
    Oct 2005
    Location
    India
    Posts
    23
    Have you tried other Ubuntu media? I mean other CD for installation..?

  5. #5
    Just Joined!
    Join Date
    Dec 2008
    Posts
    7
    yes i have tried 5 different ubuntus and 3 other distros as stated in my first post

  6. #6
    Just Joined!
    Join Date
    Oct 2005
    Location
    India
    Posts
    23
    This may be because you have a lot of partitions or a partition which is confusing the installer.

    How many partitions are you creating n of what size?

  7. #7
    Linux Guru
    Join Date
    Jul 2004
    Posts
    4,593
    It is possible that this is a problem with the SATA2 chip. According to the specs, found here, it is using a jmb360 chip made by jmicron.

    The supported OS's that the manufacturer list include all new ones. Check the PDF found here:
    Product_JMB360

    Their driver page has Linux drivers, but none for the most current versions.
    Driver

    I looked in the source of a recent kernel (2.6.26) and can only find the pata_jmicron driver. It is possible that it uses the sata_ahci driver. I think that you may need to enable AHCI in the BIOS. Then you may be able to install to the disk.
    Please do not send Private Messages to me with requests for help. I will not reply.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •