Find the answer to your Linux question:
Results 1 to 3 of 3
I've been having tons of problems trying to set up a winxp/linux dual boot on my box. Hardware: Asus P4P800-SE Intel P4 3.4GHz Kinsgton PC3200 ram, 1 GB ATI Radeon ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2004
    Posts
    3

    Can't install RedHat, Fedora, SuSE...


    I've been having tons of problems trying to set up a winxp/linux dual boot on my box.

    Hardware:
    Asus P4P800-SE
    Intel P4 3.4GHz
    Kinsgton PC3200 ram, 1 GB
    ATI Radeon 9500 Pro
    WD 80GB IDE 0 Primary, Linux on the first 40 GB, nothing on the rest
    Maxtor 60 GB IDE 0 slave, NTFS, backup
    Seagate 160GB SATA NTFS, WinXP home, programs, games, etc
    Maxtor 120 GB SATA NTFS, video capture and processing
    Memorex CD/DVD RW IDE 1 master
    Pioneer CD IDE 1 Slave
    Marvel Gigabit ethernet (onboad)
    AC97 sound (onboard)

    Here's what I've tried, and the results:

    1. Mandrake 10. Installs just fine, dual boot works great with either LILO or grub. Problem is I can't get sound and video working at the same time. Also it's just decided not to read my CD or DVD drives.

    2. Knoppix. Boots and runs OK from the CD. Haven't tried a harddisk install.

    3. RedHat 9. Boots from floppy but hangs right after looking at the SATA drives. Tried every option available on tlhe install menu.

    4. SuSE 9.1 Personal. Pretty much the same as RedHat. Installed just fine on my Dell at work though.

    5. Fedora (not sure of version, recent tho). This is a good one: The cd boots, loads the kernel, and then reboots. I never even get to an installation promt or anything.

    Anybody see any glaring problems in my hardware? The Mandrake crap make me wonder about the onboard NIC and sound, but I'm also wondering about the SATA drives. I've tried tweaking the IDE setting in BIOS, but prettly much anything I do shuffles the drive numbers and then nothing boots (except cd etc).

    Any advice would be appreciated . I like messing aroung with computers, but this is getting old.

    Phil

  2. #2
    Just Joined!
    Join Date
    Sep 2004
    Posts
    3
    Well, I fixed most of the problems. I got looking at my BIOS IDE settings again and tried changing Enhanced mode from P-ATA to S-ATA (could've sworn I tried that before). I had to change the boot settings then, but LILO and WinXP still booted, Mandrake too. Also I'm now able to install SuSE and RedHat. Fedora still keeps rebooting over and over though.

    FYI...

    Phil

  3. #3
    yuk
    yuk is offline
    Just Joined!
    Join Date
    Oct 2004
    Posts
    1

    Asus P4P800 And Fedora Core problems.

    Hi,

    I've found this

    Lots of trouble installing RH Fedora Core 2
    - required patched boot CD in addition to regular install CDs
    http://people.redhat.com/arjanv/asusp4p800-boot.sio
    - also needed new kernel
    http://public.planetmirror.com/pub/f...1.435.i586.rpm


    from the following website:
    http://www.linuxquestions.org/hcl/sh...p?product=1783

    It has helped me to get the installation to boot..

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •