Find the answer to your Linux question:
Results 1 to 4 of 4
Ok so i was uninstalling GRUB following this guide: Code: http://www.linuxforums.org/forum/installation/36734-how-uninstall-grub.html When i load up my Windows OS, thinking its done, but now i try to access my slave drive, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2009
    Posts
    2

    Exclamation Urgent Assistance! Linux boot fix ruined access to important drive!


    Ok so i was uninstalling GRUB following this guide:

    Code:
    http://www.linuxforums.org/forum/installation/36734-how-uninstall-grub.html
    When i load up my Windows OS, thinking its done, but now i try to access my slave drive, which contains many important documents, and i get:

    The disk in drive E is not formatted, Do you want to format it now?"

    Please help me its really important

    It worked perfectly just before hand.

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    Do you have LiveCD of any Linux distro? Post the output of fdisk -l command here.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Jan 2009
    Posts
    2
    I have ubuntu, i cant get online with that though, but ill write it down,

    Also a few changes i notice, the laybel for my drive is gone too and i used TestDisk which recongnised the formatting as NTFS but windows says its RAW.

    Ubuntu doesn't even see it, i did fdisk E and it said not found.

    I ran teskdisk and it said this:

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru
    Join Date
    Jul 2008
    Posts
    4,205
    Ubuntu doesn't even see it, i did fdisk E and it said not found.
    It won't see it with that command. Since you are running ubuntu. Type into Terminal .

    sudo fdisk -l
    Enter your password when asked and hit enter

    Your readout should generally look something like this. My sda1 is a IBM recovery Partition. My box is Ubuntu only. No Windows. This fdisk -l (thats a small L after the dash) is what casper needs to trouble shoot your problem.

    desktop:~$ sudo fdisk -l

    Disk /dev/sda: 80.0 GB, 80032038912 bytes
    255 heads, 63 sectors/track, 9730 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Disk identifier: 0x000e5bc7

    Device Boot Start End Blocks Id System
    /dev/sda1 * 1 95 757812+ 7 HPFS/NTFS
    Partition 1 does not end on cylinder boundary.
    /dev/sda2 96 9730 77393137+ 5 Extended
    /dev/sda5 96 9332 74196171 83 Linux
    /dev/sda6 9333 9730 3196903+ 82 Linux swap / Solaris


    If you are having problems copying and pasting on your Ubuntu box because of internet, copy and paste terminal readout to Text editor under applications>accessories and save Text document to Desktop. Then drag and drop it into a USB stick. And post in next post. Good Luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •