Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
Looks like the interface is different for the ODD's in my Dell laptop and HP laptop. Was one Sata and the other IDE? You then say that you changed them. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    4,051

    Looks like the interface is different for the ODD's in my Dell laptop and HP laptop.
    Was one Sata and the other IDE? You then say that you changed them. Does it show up in Bios as a installed plug and play drive? Are you sure your problem isn't a bios setting problem. Just trying to explore options. If Cd drive is OK. Media is OK. Bios is all that is left. Hard to figure out over here in West Texas.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  2. #12
    Linux User
    Join Date
    Apr 2007
    Posts
    298
    Quote Originally Posted by rokytnji View Post
    Was one Sata and the other IDE? You then say that you changed them. Does it show up in Bios as a installed plug and play drive? Are you sure your problem isn't a bios setting problem. Just trying to explore options. If Cd drive is OK. Media is OK. Bios is all that is left. Hard to figure out over here in West Texas.
    Dell laptop ODD has an adapter that relocated interface. Got it pulled, but still couldn't get it snapped in. Got a little skeered tryin' to jam parts in place with multi-$k laptops...

    Back to installin' to an external USB disk from one of the other machines, and try transfer the data to an empty partition on the target machine...

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •