Find the answer to your Linux question:
Results 1 to 3 of 3
No error message or anything. How do I diagnose this?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    Apr 2007
    Posts
    298

    PCLOS freezes at splash screen. ?


    No error message or anything. How do I diagnose this?

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Is it a fresh installation? Did you install any update?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Linux User
    Join Date
    Apr 2007
    Posts
    298
    Hey there DC!

    It WAS a fresh load, and I parked it, while I worked on openSuSE right beside it, and getting THAT loaded from GRUB. What a killer. UGH!!!

    And somehow, I jammed up the WHOLE DISK. No more PCLOS, FC8, or openSuSE . Mr. Roky there really put the mojo on me. But, no big deal, the FC8 --->F10 conversion, which took 8-9 hours to get right, with your help, is on another computer. WHEW. If I had lost that, I would have been disappointed.

    BUT, I found out why SuSE11.1 don't like GRUB -
    LinuxPlanet - Tutorials - GRUB vs. the Inodes: Who Needs a Bootable System, Anyway? - Computers: The Fun Never Ends

    THIS, is a real stinker. I do not understand the fix as of yet...

    Are you familiar with this Mr. DC?

    So this splash screen freeze is 'solved'... (DISSOLVED)

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •