Find the answer to your Linux question:
Results 1 to 2 of 2
I have been trying to setup SUSE 10 SP2 XEN host server. I have a RAID 5 with 8gb ram and quad cpu. I have setup the partitions like this ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2009
    Posts
    12

    XEN Partitioning for OES sp1 Netware Virtual Machines


    I have been trying to setup SUSE 10 SP2 XEN host server. I have a RAID 5 with 8gb ram and quad cpu. I have setup the partitions like this but am having major trouble getting a virtual machine to load the os. I keep getting out of space error

    dev/sda 1.8 TB Adaptec Array One scsi array
    dev/sda1 5 GB linux native /boot
    dev/sda2 8 gb swap /swap
    dev/sda 100 gb linux lvm evms lvm2/system
    dev/system 100 gb EVMS/system
    dev/system/swap 8 gb EVMS/swap
    dev/system/syslnx 92 gb EVMS/syslnx
    dev/sda4 1.7 TB extended

    I can setup the xen but when it comes to installing a virtual machine, the install begins but then errors out with 'out of disk space.' I have the install .iso packages on my desktop like the instructions call for but it doesn't work. I have even created a partition from the extended partition with 300gb space and tried to use it for the virtual machine space, but I still get the same error.

    Please HELP!!!!!!!

    thanks. Faith

  2. #2
    Just Joined!
    Join Date
    Mar 2009
    Posts
    12

    Help With Xen Partitioning Please

    3/18/09 I want to setup a server with xen to run two virtual oes2 sp 1 netware servers with nss volumes. I need to know how to partition the xen install to make way for the virtual machines. I guess I don't understand how the space for the virtual partition is allocated, although I have tried many differents setups to install the virtual machines. This is very frustrating, I am floundering and ready to try the free version of vmware soon. I wanted to make Xen work, but not sure that it is in the realm of possibilites for my setup. Any comment directing my footsteps would be greatly appreciated.

    Crazy in Kansas!

    Please HELP!!!!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •