Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
Hi All, I installed fedora 10 on my pc every thing goes fine and success fully installed. After the first boot i am getting some menu list, i don't know ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2008
    Posts
    11

    Question fedora-10 gui entering problem


    Hi All,

    I installed fedora 10 on my pc every thing goes fine and success fully installed.

    After the first boot i am getting some menu list, i don't know how to configure
    that so i simply quitted that one, then i am getting login prompt
    so i entered as a root user...
    after some time iam pressing the command "init 5" then iam getting the login screen (gui) but iam unable to entering into that with my root account
    ( i am not created another user account at the time of installation) how to enter gui mode ....................
    plz help me ........

  2. #2
    Linux Engineer b2bwild's Avatar
    Join Date
    Jul 2008
    Location
    Behind You!
    Posts
    1,108
    What error it throws?
    When you try to login as root?
    Actually loging as root in gui is not recomanded.

    You can add another user and try loging in with that.
    # useradd someone
    # passwd someone
    Never make any misteaks.

    Read my Blog at --> Penguin Inside Subscribe Feed

  3. #3
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Open Terminal and execute this
    Code:
    su -
    nano /etc/inittab
    Replace id:3:initdefault: with id:5:initdefault:
    Press Ctrl+X, Y and hit Enter key to save file. Reboot machine.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  4. #4
    Just Joined!
    Join Date
    Aug 2008
    Posts
    11
    hi b2bwild,
    I already created new user with that command adduser..

    hi devils casper,
    I also do that step...

    But my problem is after rebooting, gui screen is appered but it is in
    disable mode(i am not getting any enable part)...

  5. #5
    Linux Engineer b2bwild's Avatar
    Join Date
    Jul 2008
    Location
    Behind You!
    Posts
    1,108
    I didnt get you, you mean X sever is started but you are not getting login screen?
    post output of this
    cat /etc/X11/default-display-manager
    Never make any misteaks.

    Read my Blog at --> Penguin Inside Subscribe Feed

  6. #6
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Which Graphics Card do you have?
    Execute this
    Code:
    su -
    lspci | grep -i vga
    grep -i driver /etc/X11/xorg.conf
    Post output here.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  7. #7
    Just Joined!
    Join Date
    Aug 2008
    Posts
    11
    Hi devils casper and b2bwild,

    in my /etc/X11 directory i have below files only...
    1)applink
    2)fontpath.d
    3)prefdm
    4)Xdm
    5)Xinit
    6)Xmodmap
    7)Xresources
    when i am trying to execute your commands iam getting the output is
    "No such file or directory"


    My pc information:-
    -----------------------
    1)processor : Intel(R) pentium(R) 4 CPU 1.80GHZ
    2) Ram : 1.25 GB
    3)Display :Intel(R) 82845G/GL/GE/PE/GV Graphics controller

  8. #8
    Linux Newbie
    Join Date
    Sep 2004
    Location
    UK
    Posts
    161
    Is your X-server working?

    Get into "init level 3", then run "startx" whilst logged in as root. If you get a gnome desktop then we know that the X-server is working ok.

    Also I don't think fedora 10 allows root login in "init level 5" (thats via the gui login screen)

    In the new versions of xorg you don't always need an xorg.conf (it tries to work the settings out dynamically), but I prefer to have an xorg.conf - a lot less hassle IMO

    If you want to generate an xorg.conf I thing you run "X -configure" as root in init level 3. That should give you a basic xorg.conf based on what it thinks is going to work/detected (I think it puts it in the home directory for root). You can then move that to /etc/X11 and customize it.
    In a world without walls and fences, who needs Windows and Gates?

  9. #9
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Quote Originally Posted by vasuatmakuru View Post
    Hi devils casper and b2bwild,

    in my /etc/X11 directory i have below files only...
    1)applink
    2)fontpath.d
    3)prefdm
    4)Xdm
    5)Xinit
    6)Xmodmap
    7)Xresources
    when i am trying to execute your commands iam getting the output is
    "No such file or directory"


    My pc information:-
    -----------------------
    1)processor : Intel(R) pentium(R) 4 CPU 1.80GHZ
    2) Ram : 1.25 GB
    3)Display :Intel(R) 82845G/GL/GE/PE/GV Graphics controller
    You have to create xorg.conf file manually. We have to check your Graphics Card first.
    Execute this
    Code:
    su -
    lspci | grep -i vga
    Post output here.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  10. #10
    Just Joined!
    Join Date
    Aug 2008
    Posts
    11
    Hi devils casper,

    out put of the below command

    su -
    lspci | grep -i vga

    output :
    00:02.0 VGA compatible controller:
    Intel Corporation 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device (rev 03)


    And also manually create grub.conf file and moves into /etc/X11/

    Again iam getting the same blur screen after executing the stratx command as a normal user...

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •