Find the answer to your Linux question:
Results 1 to 4 of 4
Hey, somewhat new user here...i've ran linux before (mandrake 9.1, RH9, FC1/FC2, mandrake 10.0 and slackware is what I've tired/burned to CD) well, heres my issue...i install ANY distro now ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    9

    This is NOT a "how do i dual boot" question :D


    Hey, somewhat new user here...i've ran linux before (mandrake 9.1, RH9, FC1/FC2, mandrake 10.0 and slackware is what I've tired/burned to CD)

    well, heres my issue...i install ANY distro now after upgrading my vid card from a voodoo 3 3000 AGP to a ATI Radeon 7500 (only thing thats changed on my system since i last ran linux)...well, the install goes flawlessly enough...however, when my system reboots, it won't do anything...it starts up, goes thru POST, the does one of two thnigs, depending on my bootloader...Grub just sits there with the word grub...i cant type, etc...no its not a usb keyboard...LILO (except in 9.1, seems to work strangely enough) gives me about 100 99's, separated by spaces...and the just sits there...

    system specs = PII 450Mhz, 256MB RAM, ATI RADEON 7500, 40GB HD as hda, hdb=a 2 gig drive, useless booting wise...too slow, only useful for a swap space between linux and windows XP...(yes i've tried other OS's, ive even wiped out the entire drive and put linux on FIRST) honestly I'm puzzled...may it be that my HD has more that 1024 cyls? i created a partition with the mount point of /boot, then /, than swap of about 800MB..

    AND FYI...I've managed to make Mandrake linux 9.1 work, and it boots fine...its crappy compared to FC2 (hence why I'm trying to get Mandrake 10.0 on there...but, well...slight hinderance there...I'm going to try, as suggested on another forum, the foloowing: try a boot floppy disk, and then upgrading to 10.0 from 9.1...

    and since the hardware upgrade, everythnig Windows side works fine...even got SP2 working somehow ...so now the question is bootloading...

    any ideas would be greatly appreciated...All i need is a working linux distro that i like, and i'll be able to switch all the way to linux...DIE WINDOWS...lol

  2. #2
    Linux Newbie imdeemvp's Avatar
    Join Date
    Sep 2004
    Location
    California
    Posts
    225
    gives me about 100 99's, separated by spaces...and the just sits there...
    im afraid you are having hardware issues....most likely to be related to your ram...is your 256mb pc133 sdram a generic brand?

  3. #3
    Just Joined!
    Join Date
    Oct 2004
    Posts
    9
    honestly i don't know ...lol...i never had this issue before though...only thing thats changed since i last ran linux (ANY linux, i had FC2, FC1, RH9, MDK 9.1, they all ran fine) is my video card...ATI radeon 7500 from a voodoo 3 3000 AGP...and that card is straight from ATI...i even had the same RAM in the system when i last ran it...

    best bet at memory brand name...kingston or goldstar...one of the two (its been a while since i cared that much, and don't feel like cracking the case tonight)

    and yaeh aside from that...erm...i do have an update:::

    i installed mandrake 9.1...it works...boots, etc...crappy OS, hence why i want 10 or so...(don't think you can cross-upgrade distros) and even then, i wann try MDK 10...any way to upgrade without upgrading the boot loader version?

  4. #4
    Just Joined!
    Join Date
    Oct 2004
    Posts
    9
    Yeah...Upgradeing to 10.0 worked flawlessly, no problems whatsoever....

    now then...lets try this 10.1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •