Find the answer to your Linux question:
Results 1 to 2 of 2
I installed Sabayon 4.1 last night and when I go to boot from my hard drive, I am greeted with a GRUB command line. This is the first time in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    kbk
    kbk is offline
    Linux User kbk's Avatar
    Join Date
    Jun 2005
    Location
    Ohio, USA
    Posts
    361

    [SOLVED] New Sabayon 4.1 install will not boot


    I installed Sabayon 4.1 last night and when I go to boot from my hard drive, I am greeted with a GRUB command line. This is the first time in years I have used linux, and I have done quite a bit of searching on this issue and have not been able to find anything. I am not sure where to begin, if I type 'kernel' into the GRUB prompt I receive error 21 (disk not found); if I type anything else it tells me kernel needs to be loaded first. my system is: seagate 320gb SATA II, MSI p965 neo-f mobo, intel core 2 duo e6300, secondary hdd is from my ps3 20gb, lite on dvd drive. Other information: my seagate drive does not appear in my BIOS, not sure why, not sure how I can make it appear either. I am at work right now, but any tips or ideas I can try when I get home would be much appreciated.

    edit: linux is installed to the seagate drive, sda, grub is installed to mbr of that drive.

    thanks,
    kbk
    Last edited by kbk; 04-23-2009 at 07:05 PM. Reason: update system information

  2. #2
    kbk
    kbk is offline
    Linux User kbk's Avatar
    Join Date
    Jun 2005
    Location
    Ohio, USA
    Posts
    361
    I resolved this problem. Connected my hard drive to a different SATA port on my motherboard.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •