Find the answer to your Linux question:
Page 4 of 4 FirstFirst 1 2 3 4
Results 31 to 39 of 39
...and that's where you lost me... How would I check that?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #31
    Just Joined!
    Join Date
    May 2009
    Posts
    19

    ...and that's where you lost me... How would I check that?

  2. #32
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,525
    How depends upon your desktop manager - KDE, Gnome, XFCE, or whatever. On KDE, you go to the Administration -> Display entry. In the hardware section, you can select the driver to use. One of the video hardware drivers is called "vesa", which is the generic driver that all cards support. It is not optimized for the hardware (video sucks), but it will let you run with just about any video card made.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #33
    Just Joined!
    Join Date
    May 2009
    Posts
    19
    Gnome: system>administration>hardware drivers says no proprietary drivers are being used...

  4. #34
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,525
    I said Administration -> Display - bring up that form and select the Hardware tab. My system is KDE. Gnome may be different, but you want the Display or Video admin forms. Not the generic hardware form, I think. If necessary, I'll start up my Ubuntu desktop later (has to wait for a bit yet - not end of work day) on my laptop and see specifically what for you need to use to set it.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  5. #35
    Just Joined!
    Join Date
    May 2009
    Posts
    19
    I can't find any menu like that..? And I looked through all the system>preferences and system>administration menus..

  6. #36
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,525
    Sorry. That's a KDE thing. I just started up my Ubuntu laptop with Gnome and it doesn't have the same options. I suspect that it uses the vesa driver by default. On my system since it has an nVidia chip set, it also gives me the option of installing the proprietary nVidia drivers. I'm going to try the KDE desktop to see if it gives more options. I'll let you know. If so, then you can try Kubuntu (Ubuntu with the KDE desktop manager). Hold on a bit.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  7. #37
    Just Joined!
    Join Date
    May 2009
    Posts
    19
    Okay, thank you so much for all your help!

  8. #38
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,525
    Ok. I installed KDE and the version 4 that Ubuntu runs isn't much more help than Gnome. If your System -> Administration -> Hardware Drivers don't suggest any appropriate drivers, then it is likely using the vesa driver to begin with.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  9. #39
    Just Joined!
    Join Date
    May 2009
    Posts
    19
    Okay.. So, long story short, my computer is just screwy?

Page 4 of 4 FirstFirst 1 2 3 4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •