Find the answer to your Linux question:
Results 1 to 6 of 6
I had xubuntu on old laptop, tried to install puppy, I figured " whole disk" install would wipe the hd and install clean, but part of xubuntu stayed there...now puppy ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Nov 2007
    Posts
    230

    Unhappy [SOLVED] catch-22...stuck


    I had xubuntu on old laptop, tried to install puppy, I figured " whole disk" install would wipe the hd and install clean, but part of xubuntu stayed there...now puppy is on hard drive ...BUT will not boot from hard drive, 5 different boot options in start up all fail to "error 15" i CAN boot from live cd BUT, the puppy runs from hd, so can't use gparted. i can't get into bios either, puppy is there insted...and can't post fdisk here, because puppy terminal program doesn't have "edit" and ctrl c is a command . what would you do ? thanks.

  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    Not understanding about Puppy being at Bios. Are you saying when you press the instructed key at boot to access Bios, the Puppy operating system comes up?? You don't have to use edit - copy - paste to post fdisk info. Highlight fdisk information from the terminal, come here and press down middle mouse button or wheel to paste.
    Linux Mint + IceWM Registered: #371367 New Members: click here

  3. #3
    Linux Newbie
    Join Date
    Nov 2007
    Posts
    230
    thanks Dan, and yes I know it sounds crazy, but I thought i would start that comp from the bios ( I have done that many times by tapping f-2 key" but now in set up, it's a start up screen with 5 options for puppy ( non of them work) if i hard shut down and re-boot with live cd, puppy starts right up, then i can eject the cd and IM running puppy from hd. I didnt know i could paste without coping, I will try it when i get home from work..it's 6.am here now . but thanks for reading my post. I just simply want to clear the hd and do this all over, this is no important data on there at all. can if i destroy the partitions in gparted with a live cd, is that one way to clear the disks ? will post out put later today. thanks again.

  4. #4
    Linux Newbie
    Join Date
    Nov 2007
    Posts
    230
    Disk /dev/sda: 20.0 GB, 20003880960 bytes
    255 heads, 63 sectors/track, 2432 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes

    Device Boot Start End Blocks Id System
    /dev/sda1 * 1 2386 19165513+ 83 Linux
    /dev/sda2 2387 2432 369495 5 Extended
    /dev/sda5 2387 2432 369463+ 82 Linux swap / Solaris
    there is the fdisk -l out put...also, the error message at boot up says: file system type is ext2fs partition type is 0x83. thanks
    #

  5. #5
    Linux User
    Join Date
    May 2009
    Location
    Big River, Sask, Canada
    Posts
    342
    If you run gparted from the live cd it will wipe all information off the hard disk and you can set it up the way you want. It sounds like the error is it wanting an ext3 system instead of the ext2 shown on your post.
    Registered Linux User #420832

  6. #6
    Linux Newbie
    Join Date
    Nov 2007
    Posts
    230
    SOLVED..thanks every one that helped

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •