Find the answer to your Linux question:
Results 1 to 8 of 8
system: AMD 2400 (2.0 ghz) 1024 mb PC2700 DDR Gigabyte 7VA KT400 series w/AGP 8X/FSB333 Gainward TI-4800se 128mb 8Xagp graphics card I'm trying to install Mandrake 9.1 The system boots ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2003
    Posts
    3

    Mandrake 9.1 Installation problem.


    system:
    AMD 2400 (2.0 ghz)
    1024 mb PC2700 DDR
    Gigabyte 7VA KT400 series w/AGP 8X/FSB333
    Gainward TI-4800se 128mb 8Xagp graphics card

    I'm trying to install Mandrake 9.1
    The system boots to the Installation CD fine, it asks me to hit 'ENTER' to install... when I do, the screen goes black and the CAPS LOCK/SCROLL LOCK lights flash on and off on the keyboard repeatedly.... forever.. till I reset the system.

    I tried the install disk on my AMD 1.3 ghz system with a 266FSB motherboard, and the install started up with no problem.

    So, I figure my motherboard and chipset are too NEW for the 9.1 build... does anyone know of a BOOT disk I can use to get the installation done? Maybe others have run into this same problem and have a solution.

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Flashing caps and scroll lock LEDs is a sign of a kernel panic, which usually does point to some kind of hardware failure.
    I do, however, not believe that your motherboard is too new; these things tend to be backwards compatible, even if they do contain new features accessible by the processor.
    Doesn't Mandrake have some kind of text mode installation where you could actually get to see the error message?

  3. #3
    Just Joined!
    Join Date
    May 2003
    Posts
    1
    It is quite odd, but i have the same problem. i tried the text boot and it leads me to believe that it is the RAID IDE controller that is to blame, it freezes on the first drive connected to that controller. I am going to disable the chip and see if i can get it to boot then.

    yep, it worked. just dissable the onboard raid

    P4 2.53 Ghz
    Abit IT7 MAX2 version2
    1 Gb DDR 333
    TI4200 128mb

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Is that a Promise card? In that cae, I can understand. The Promise chipsets are "half" IDE compatible, so to speak, in the way that they identify themselves as IDE chips and work kind of like generic IDE chips, but behave strange to certain standard calls. Therefore the kernel can't always handle them without having compiled in support for them.

  6. #5
    Just Joined!
    Join Date
    May 2003
    Posts
    3

    .

    I don't have RAID on my motherboard.... so that can't be my problem.

  7. #6
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    I thought so, but like I said, doesn't Mandrake have a text mode installation or something? Try and get an actual error message out of the kernel. It won't be possible to solve unless we know what is wrong.

  8. #7
    Just Joined!
    Join Date
    May 2003
    Posts
    7

    Mandrake lockup

    I installed mandrake with no problems,

    BUT FIRST YOU MUST GO INTO YOUR BIOS

    and turn plug and play OS OFF. If you have already done this then I can't help you.............good luck

  9. #8
    Just Joined!
    Join Date
    May 2003
    Posts
    3

    ...

    Thanks for the info.... I've already installed Redhat 9 which installed without a hitch....

    I may create a new partition and try Mandrake 9.1 on it.... to see if it'll work like you said... I prefer Mandrake to Redhat anyway.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •