hi, i am using fedora 10 and recently i tried installing kqemu(the accelerator module for qemu) from the package installer but it also required to install an older kernel; consequently the following problem arose:
Code:
Test Transaction Errors:   package kernel-2.6.29.4-75.fc10.i686 
(which is newer than kernel-2.6.27.25-170.2.72.fc10.i686) is already installed
package kernel-2.6.29.5-84.fc10.i686 
(which is newer than kernel-2.6.27.25-170.2.72.fc10.i686) is already installed
So it required an older kernel while a newer kernel was already installed.....

Another problem i was facing is of the gpg signature. Sometimes it doesn't install some softwares saying that it has missing gpg signature. I tried to install xen (the popular virtualization) but it was not installing.

Somebody plz help me out....... thnx in advance.....