Find the answer to your Linux question:
Results 1 to 3 of 3
I'm a complete noob, first time trying to install Linux. Here's my scenario: I downloaded Fedora Core 2 using Bittorrent. There were no problems downloading, and the md5sum all checked ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    1

    media check fails


    I'm a complete noob, first time trying to install Linux.

    Here's my scenario:

    I downloaded Fedora Core 2 using Bittorrent. There were no problems downloading, and the md5sum all checked out. Burnt the ISOs into CDs using my Windows machine. So I booted up using the FC CD on my computer, and the media check fails. This system is my older celeron 600 system, the one i want to install Linux on. I take the same CD, boot up my Athlon64 system with it, and the media check passes!!

    I want to install it on my celeron system, and since it checks out on my other system, can I just go ahead and install it even if the media check fails? I have already tried burning it at a lower speed, same result on the celeron.

    Can anyone advise what is the best course of action?

  2. #2
    Just Joined!
    Join Date
    Oct 2004
    Posts
    10

    why not try another CDROM dirver?

    this problem is mostly happened while the reading disc abilitiy of your
    CDROM dirver is poor.
    change another CDROM driver and have a try!

  3. #3
    Linux Engineer
    Join Date
    Oct 2004
    Location
    Vancouver
    Posts
    1,366
    This type of problem always throws me for a loop, I had this problem many times trying to install fc2, but once, I didn't and the install went alltheway through, same problem with vector and slack, think that my cd rom is just old, or maybe needs new drivers as the above post suggests,

    good luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •