My kernel version is 2.4.22-1.2199. I've downloaded the driver file from ftp://ftp.linksys.com/pub/network/li...14_pre1.tar.gz and I got the pcmcia-cs files from another site. From browsing through a bunch of FAQs, I read something about orinoco drivers which I got from http://ozlabs.org/people/dgibson/dldwd. I downloaded versions 0.13e and 0.15rc1. When I ran 'make config' for the 0.13e version, I got an install error 127. When I did anything with the 0.15rc1 version, all I got was an error message that said Makefile:32: *** The kernel source is not configured. Stop. Is there anything I can do or do I need to switch to a different version/distribution of Linux? The laptop I'm trying to install the wireless network card on is a Dell Smartstep 250N. Thanks in advance.