Find the answer to your Linux question:
Results 1 to 3 of 3
Not sure what's going on but I can't seem to get Linux to install on an old machine I have. I tried using the CentOS live cd but the pc ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    2

    [SOLVED] Can't install CentOS or Ubuntu? I'm stumped


    Not sure what's going on but I can't seem to get Linux to install on an old machine I have. I tried using the CentOS live cd but the pc would lockup as soon as the logon screen appeared. I next tried running Ubuntu from the CD as well as installing it and it freezes after a point as well.

    I've tried taking out my secondary hard drive and disabling my secondary dvd drive (bios) as well. I've also played around with enabling and disabling usb support in bios, but so far nothing is working. Not sure what to try next, so I thought I would toss it out here in the event someone might know what the problem might be.


    cpu: Intel Celeron 2.5ghz (yeah I know, this box is ancient)
    mobo: Dell 0wf887 (I'm sure the board is an intel but sisoft sandra lists it as a dell)
    bios: dell a01 1/03/2006
    memory: 512mb ddr
    video: intel intergrated graphics controller

    thanks for any advice on how I should proceed

  2. #2
    Blackfooted Penguin daark.child's Avatar
    Join Date
    Apr 2006
    Location
    West Yorks
    Posts
    4,393
    Have you tried using installers that are not based on the live versions? Try installing from the Ubuntu alternate install cd or the CentOS cd/dvd set and see if you have better luck.

  3. #3
    Just Joined!
    Join Date
    Nov 2006
    Posts
    2
    Well I finally got CentOS installed, I downloaded a copy of GParted and removed the old NTFS partition. I then installed the full CentOS version (intstead of live CD). I'm not sure which action did the trick but I'm just really happy to have the OS finally installed. Thanks for the suggestions..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •