Find the answer to your Linux question:
Results 1 to 2 of 2
Hi - I want to change my monitor settings, and can't figure out how! Background: I installed Fedora core 1, and used the "generic" monitor as the install could not ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2004
    Posts
    2

    blank screen after Fedora install


    Hi - I want to change my monitor settings, and can't figure out how!

    Background: I installed Fedora core 1, and used the "generic" monitor as the install could not determine what I had (and my Micron monitor was not listed) It worked, but a couple of days later, I learned that my monitor is an ADI MultiScan 5V. So I changed my monitor configuration to be the ADI 5V and it worked fine.

    Problem: After messing around with Core 1 for a couple of weeks, I decided to install Core 2. I did a complete reinstallation, reformatting the harddrive, etc. I answered all of the installation questions the same, except for the monitor. This time I chose the ADI 5V monitor during the install. Unfortunately, after the install every time I try to start the system, the screen goes blank as soon as it tries to display graphics. I want to switch it back to the "generic VGA" settings, so that I can at least get it up and running again.

    What I've tried: I am pretty new to this, but I tried cntl-alt-F2 to see if I could get a command line. I got nothing but a single blinking cursor. I powercycled, rebooted and went into single user mode, and then went to the /etc/X11 directory because I understand that there should be a file called XF86Config with information about, among other things, the monitor. That files does not exist! In fact, using Locate, I cannot find XF86Config anywhere...

    So how can I set the monitor back to a generic VGA, so that I can move forward?

    Thanks for your help!

    ----
    Extra info: No error messages at all... If I wait and let it boot (not single user mode) it flashes momentairly with a graphical display right after it displays the line "Type 'I' for Interactive boot" and then goes blank. A few seconds later it comes back to the text screen, and displays several additional lines. Then it gets to the line "enabling swap space". After this, no new lines are displayed, even though I can hear the hard drive cranking away. After a couple of minutes I get a few white squares, the size of a single character popping up randomly on my screen. If I type cntl-alt-F2, I just get a single flashing cursor...

  2. #2
    Just Joined!
    Join Date
    Oct 2004
    Posts
    2
    Got it!

    I kept searching the forum and found a reference to a xorg.conf file. I found that (booting as single user) and edited the monitor to limit the monitor to 800x600 max, and it booted fine!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •