Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
My AC'97 Sound chip is built into my motherboard. But I have been tinkering and noticed that the static is also affected by screwing with the speaker plug. it seems ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    May 2003
    Posts
    29

    I dont have a sound card...


    My AC'97 Sound chip is built into my motherboard. But I have been tinkering and noticed that the static is also affected by screwing with the speaker plug. it seems to me that the static is IN the speakers but only because of some kind of feedback being created by the speaker/headphone plug ports on the motherboard. It did not do this however until I installed Linux. Interestingly, I could also play CD audio on windows from my DVD-Rom drive without an audio cable connecting the audio-out of the dvd-rom drive to the CD IN port on the board. But since I installed Linux, I have to go out and buy that cable and install it. and from the looks of things, I may have to buy a soundcard too. Which really sucks since I just got laid off from my job!

  2. #12
    Linux Enthusiast
    Join Date
    Jun 2002
    Location
    San Antonio
    Posts
    621
    gnome2 applications sure can use OSS if ESD is not configured. And I am 99% sure that gnome1 apps could also. I don't know what to tell you about your speakers getting feedback, sorry.
    I respectfully decline the invitation to join your delusion.

  3. #13
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    You're kidding me wassy! Then why have I been using ESD all this time?!

    Anyway, DigitalVapor, did you try adjusting your mixer settings like yowwww said? That just might be it. Try to check if there isn't just some loose cord/connector or something. Do you have a couple of headphones that you can try to connect instead of your speakers?

  4. $spacer_open
    $spacer_close
  5. #14
    Just Joined!
    Join Date
    May 2003
    Posts
    29

    Yeah..

    I tried a headset and still got static. I am goint to try the mixer settings now to see if I have any luck

  6. #15
    Linux Enthusiast
    Join Date
    Jun 2002
    Location
    San Antonio
    Posts
    621
    you have been using ESD due to inertia. Actually ESD isn't that bad, I have it running now, but you can go to "applications/Desktop Preferences/sound" to configure it not to use ESD obviously.
    I respectfully decline the invitation to join your delusion.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •