Find the answer to your Linux question:
Results 1 to 4 of 4
I am an absolute beginner with Linux and today tried to install or run freespire and at both attempts, after seeing splash screen, got black screen with " /bin/sh: can't ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2009
    Posts
    2

    Angry [SOLVED] Problem installing freespire 2.0.8


    I am an absolute beginner with Linux and today tried to install or run freespire and at both attempts, after seeing splash screen, got black screen with
    " /bin/sh: can't access tty; job control turned off " It obviously wants me to type a response, however all the blurbs about this software were about the ease of installation. Can someone help with this error message or should I download for myself. The disk I have at the moment was obtained via Ebay.

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    It looks like problem is in Installation disk only. I would suggest you to download freespire .iso image yourself and burn it to disk.
    Is there any reason for installing Freespire? Ubuntu is best for beginner, imho. Others may differ from my opinion though.
    Post your machine specs here.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Freespire is a dead project, so I really wouldn't recommend it.

    +1 to Ubuntu or Linux Mint to begin with.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Dec 2009
    Posts
    2

    Thanks for your help

    I have just installed Ubuntu with no problems whatsoever. Thanks again for your help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •