Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
Hi guys, I have a very infuriating problem. I recently got a new computer and I wanted to put Mint 8 on it (as I already use it on my ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! Crimsonfire's Avatar
    Join Date
    Jun 2009
    Location
    Dublin, Ireland
    Posts
    23

    [SOLVED] Mint 8 live cd will not boot


    Hi guys,

    I have a very infuriating problem. I recently got a new computer and I wanted to put Mint 8 on it (as I already use it on my laptop). I tried to boot the live cd and the screen displayed the ISOLINUX version and then just went blank. After a few attempts I gave up and put in a Fedora 12 live cd I had lying around and it booted and installed without a problem. I really would prefer Mint to Fedora but it still refuses to boot from the Mint live cd. Is there any way I could install Mint from within Fedora? I want to use Fedora's partition for Mint.

  2. #2
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    4,037
    Sounds Like Mint doesn't have the right driver for Video and Fedora does.

    Pick Vesa (Boot in Safe Graphics Mode) and you can install the drivers for your video card after getting to a Desktop.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  3. #3
    Just Joined! Crimsonfire's Avatar
    Join Date
    Jun 2009
    Location
    Dublin, Ireland
    Posts
    23
    But the Live CD menu doesn't even show up for me to pick anything. Although that scenario does make sense. I'm using an ATI graphics card which can have some compatibility issues with Linux I'm told. Perhaps if I connect the monitor to the motherboards VGA port it might work?

  4. #4
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    4,037
    monitor to the motherboards VGA port it might work?
    That would even be a easier way to go. You can then install Nvidia driver after.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  5. #5
    Just Joined! Crimsonfire's Avatar
    Join Date
    Jun 2009
    Location
    Dublin, Ireland
    Posts
    23
    Now we have another problem (grrr!). My monitor doesn't show anything AT ALL now that I've plugged it into the motherboards integrated graphics. I tried setting the default display adapter to "internal" in my BIOS but still nothing. Anyways thats a different problem, I'm back to square one now. I've googled the problem and other pages which look like they answer this problem always refer to the Recovery Mode. Problem is I can't see anything, not even a menu. I see "ISOLINUX copyright etc etc...." then the screen goes blank save for a tiny speck of yellow near the top right hand corner. So it seems the display is at least trying to display something.

  6. #6
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    4,037
    Forgive the stupid question, but, did you do a md5sum on the Mint Iso before you burned it?
    Also does it (the live cd) boot up on any other computer?
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  7. #7
    Just Joined! Crimsonfire's Avatar
    Join Date
    Jun 2009
    Location
    Dublin, Ireland
    Posts
    23
    Yes and yes. I used it to upgrade my laptop from Mint 7 to 8 without any problems although my laptop is a good deal older than my computer. It's probably just the graphics card not being supported but there has to be way around that.

  8. #8
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Have you tried Safe Mode boot up? It disables most of Graphics Card features in LiveCD.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  9. #9
    Just Joined! Crimsonfire's Avatar
    Join Date
    Jun 2009
    Location
    Dublin, Ireland
    Posts
    23
    I thought of that but is there a way to get to safe mode through a shortcut? One where being able to see the screen isn't necesary. You just blindly press a few keys and hey presto. I'm essentially flying blind you see.

  10. #10
    Just Joined! Crimsonfire's Avatar
    Join Date
    Jun 2009
    Location
    Dublin, Ireland
    Posts
    23
    It seems to be doing the same thing with the Mint 7 live CD. This is most likely a graphics problem.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •