Find the answer to your Linux question:
Results 1 to 4 of 4
When I try to start up the computer all I get is about 2 lines of GRUB GRUB... This also happens when I try to boot from CD, which is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2010
    Posts
    2

    "grub grub grub grub..."


    When I try to start up the computer all I get is about 2 lines of GRUB GRUB...
    This also happens when I try to boot from CD, which is annoying. It started the other day after I tried to install Arch from USB. I can still boot from usb without getting the annoying multiple grub (I'm currently installing ubuntu onto a thumb drive to see if I can get in). I've googled around but not found anything that can help me.

    So what would you guys recommend? Reinstall grub?

    Thanks

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    This also happens when I try to boot from CD, which is annoying.
    Set CD Drive as First Boot Device in BIOS. Machine will boot up from CD.

    It looks like you have installed GRUB in MBR of Hard disk but its conf files are missing. Is there any other OS in Hard disk?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Mar 2010
    Posts
    2
    Hi there. Thank you for the very quick reply. I've been searching through the bios and can't seem to find that option. Any idea where it might be? Thanks.

    I'm using a dell studio.

    Edit: There should be Arch on the internal hdd.
    Edit2: In the bios I altered the boot preference order (if that's what you were talking about?) but this resulted in the same problem.

  4. $spacer_open
    $spacer_close
  5. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    You have installed GRUB of USB in MBR of Internal disk. You have to re-install Boot Loader of Arch again.

    Either boot up in Rescue Mode using Arch installation media or boot up from LiveCD, mount and chroot / partition of Arch. Re-install Boot Loader. You can use SuperGRUB CD or USB too.
    Edit2: In the bios I altered the boot preference order (if that's what you were talking about?) but this resulted in the same problem.
    Doesn't machine boot up from CD on setting CD Drive as a first choice in Boot Preferences?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •