Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Unable to install GCC on Cygwin(Windows Vista)

    I am trying to install Cygwin and then NS2.GCC is not recognized by NS2.
    gcc -v gives the appropriate output.I dont know whats wrong.

    Reading specs from /usr/lib/gcc/i686-pc-cygwin/3.4.4/specs
    gcc version 3.4.4 (cygming special, gdc 0.12, using dmd 0.125)

    I am using NS2 2.27.

    Please advise.


  2. #2
    Which of the advices on the URL entitled Running_Ns_and_Nam_Under_Windows_9x/2000/XP_Using_Cygwin
    are you heeding, and which are you ignoring?
    It says I've not been on frequently enough to be permitted to post full URLs.
    Did they carry out their plans to support current cygwin 1.7.1? Do they recommend the gcc 3.4 or the more current version?

  3. #3
    I am installing Cygwin on Vista.Is it same as XP?

    Please let me know.

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts