Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, I recently got a pentium 120mhz, which I'm planning to use as a file server. I have the bios set up correctly to boot of a cd-rom, which I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Posts
    5

    Unable to boot linux live cds


    Hello,
    I recently got a pentium 120mhz, which I'm planning to use as a file server. I have the bios set up correctly to boot of a cd-rom, which I know works since I can boot from a win-98 cd. However, I can't boot off my gentoo or fedora2 cd, both of which are for x86, so they should be compatible with my machine. I've tried both cds in another machine, and they both worked.
    I really don't know what the problem is. I assume the cds don't support a piece of my hardware, but I don't see any errors. Nothing even runs, it just hangs as if it's trying to read the cd.

    Thanks,
    jtnw

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    what speed did you burn the cd's at? cos sometimes burning iso's at too high a speed can cause problems

  3. #3
    Just Joined!
    Join Date
    Aug 2004
    Posts
    5
    I think it was at 16x, but both cds work in my other computer, so they're not totally messed up.

    jtnw

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •