Find the answer to your Linux question:
Results 1 to 4 of 4
We are trying to install Oracle RPAS 13.1.1 on Redhat Enterprise 5 Linux Server , when we open the directory rpas/rpas/bin , the file DomainDaemon needed to start this server ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2010
    Posts
    3

    Oracle RPAS 13.1.1 DomainDaemon cannot execute Binary file


    We are trying to install Oracle RPAS 13.1.1 on Redhat Enterprise 5 Linux Server , when we open the directory rpas/rpas/bin , the file DomainDaemon needed to start this server can be seen , but when we try to execute it as ./DomainDaemon it says "cannot execute Binary file" , for that reason all files in this directory are giving same message .

    We have tried the following :-

    a)Given Execute permissions using chmod and run that.
    b)Done file DomainDaemon to see if the file is corrupt.
    c)Even tried executing using superuser account.
    d)The OS and updates required as per Hw&Sw Requirements of RPAS 13.1.1 are there.
    e)The directory has Execute Permissions

    An early response will be appreciated , Thank you in advance.

  2. #2
    Just Joined!
    Join Date
    May 2008
    Posts
    36
    try
    Code:
    . ./DomainDaemon
    or
    Code:
    sh ./DomainDaemon
    (This error often appears with scripts that don't have a #! line to specify which interpreter to use)

  3. #3
    Just Joined!
    Join Date
    Apr 2010
    Posts
    3

    Oracle RPAS 13.1.1 DomainDaemon cannot execute Binary file

    Thank you for your response , We are trying to run the same on OEL 5.2(64 bits) just in case the command DomainDaemon was meant for the same .

    Any other inputs will be highly appreciated.

    Thank you in Advance.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Apr 2010
    Posts
    3

    Oracle RPAS 13.1.1 DomainDaemon cannot execute Binary file

    Issue Resolved , It was a 64 bit issue. DomainDaemon started successfully on OEL 5.2(64 bits).

    Thank you all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •