Find the answer to your Linux question:
Results 1 to 3 of 3
when i start redhat 8, it tries to activate device ppp0 on bootup. that device is not properly configured right now because i need to install a new driver for ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2002
    Posts
    15

    disable ppp0 device activation on bootup


    when i start redhat 8, it tries to activate device ppp0 on bootup. that
    device is not properly configured right now because i need to install a new
    driver for it, so when it tries to activate it, it just hangs there for a
    long time. i can bypass it by doing the interactive boot but that's
    annoying every time i want to use redhat. is there a way i can disable this
    activation?

  2. #2
    Linux Enthusiast
    Join Date
    Jun 2002
    Location
    San Antonio
    Posts
    621
    I think it is /etc/sysconfig/network or /etc/sysconfig/network-scripts/ifcfg-ppp0 there is a line that says ONBOOT=1 change it to ONBOOT=0
    I respectfully decline the invitation to join your delusion.

  3. #3
    Linux User
    Join Date
    Jul 2002
    Location
    Daytona Beach, FL
    Posts
    487
    its the second file

    /etc/sysconfig/network-scripts/ifcfg-ppp0
    majorwoo

    Quiet brain, or I\'ll stab you with a Q-tip.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •