Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, I have been running Ubuntu with no problems for a while now. Earlier today, I began to download some updates. When I came back to the computer, there was ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2010
    Posts
    30

    [SOLVED] Kernel Panic problem


    Hello,

    I have been running Ubuntu with no problems for a while now. Earlier today, I began to download some updates. When I came back to the computer, there was a prompt to restart, but also an error message. I didn't catch the error message until I had clicked the restart button.

    Now, when I try to access Ubuntu from the dual-boot menu (I run Vista as well), I keep getting the following error message.

    [3.190034] Kernel panic - not syncing: VFS: Unable to mount root fs on unkown-block (8,2).

    I tried safe mode, and I got the same error message. Vista runs normally.

    Any ideas?

    EDIT: I'm sorry if this is in the wrong place, I wasn't sure where to ask.

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Boot up from Ubuntu LiveCD and execute fsck command on / partition of Ubuntu.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Apr 2010
    Posts
    30
    Thanks, that worked but I began to have other problems, eventually re-installed.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •