Find the answer to your Linux question:
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
hiiii i have problem in installation suse linux9.3 in my computer we i finish the setup steps and remove cd from cdrom and configure my network and my graphic card ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2010
    Posts
    17

    suse linux9.3 installation problem


    hiiii

    i have problem in installation suse linux9.3 in my computer
    we i finish the setup steps and remove cd from cdrom and configure my network and my graphic card .the linux don't open suse linux desktop .it give to me black window and don't enter.

    please help me

  2. #2
    Just Joined! hunter_thom's Avatar
    Join Date
    Apr 2010
    Posts
    89
    "Black window and don't enter." Does this mean you are brought to a command prompt, or you are just presented with a blank screen? Do you see any errors when you boot up? Do you see anything when you boot up?

  3. #3
    Just Joined!
    Join Date
    Jun 2010
    Posts
    17
    i didn't see any error in boot up
    he give to me screen in this screen he let me choose between

    suse linux 9.3
    suse linux 9.3[failsafe]
    i choose suse linux9.3 to enter to the window that i enter root password in it ..

    it don't enter to this window ,it give me black window

  4. #4
    Just Joined! hunter_thom's Avatar
    Join Date
    Apr 2010
    Posts
    89
    So you don't even get the login screen, right?

    OK, have you tried the failsafe boot? Also, I'm sure you have, but just have to ask: have you let the computer just sit for a few minutes, in case it is still loading up?

  5. #5
    Just Joined!
    Join Date
    Jun 2010
    Posts
    17
    yes i wait 30 min and no response still black

    failsafe i choose it but it didn't give me desktop screen
    it give me screen to enter commands and i enter the root password but i don't know what can i make in failsafe to solve this problem?

  6. #6
    Just Joined! hunter_thom's Avatar
    Join Date
    Apr 2010
    Posts
    89
    Well boot into failsafe and try using the command 'startx' to obtain a GUI. Does this work?

    There is some kind of an issue in the non-failsafe boot option. If using 'startx' takes you to the same blank screen, your problem is in the X configuration, most likely.

  7. #7
    Just Joined!
    Join Date
    Jun 2010
    Posts
    17
    yes i tried it and i enter command 'init 5 'to check my graphic card and it ok
    and enter 'startx' and it the same blank screen
    what can i do to solve X configuration problem from failsafe?

  8. #8
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,107
    Suse Linux 9.3 is 5-6 years old, how old/new is your computer? Post some specs on your hardware, particularly graphics card. Suse 9.2 may not recognize hardware if it is newer.

  9. #9
    Just Joined! hunter_thom's Avatar
    Join Date
    Apr 2010
    Posts
    89
    Wait, does 'init 5' give you a working GUI?

    My guess is there is a problem in your /etc/xorg.conf or /etc/X11/xorg.conf file. Have you had a working GUI on this monitor before? There could be any number of errors in the xorg.conf file, which may prevent the monitor from displaying.

  10. #10
    Just Joined!
    Join Date
    Jun 2010
    Posts
    17
    yes this GUI working in this monitor .....this the second time to install linux and it worked in this pc before.
    do you know how can i check if there any number of errors in the xorg.conf file?

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •